Audigy2ZS wird nicht mehr erkannt !!!

Diskutiere Audigy2ZS wird nicht mehr erkannt !!! im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; hier dann mal ne sammlung der mod treiber für die Audigy 2 www.attackonline.net/YouP-PaX/A4_Patch.7z http://www.attackonline.net/YouP-PaX...Pro-YpoauxP.7z http://www.attackonline.net/YouP-PaX...-A4v1.02_1.rar http://www.attackonline.net/YouP-PaX...-PAX-VIv2.2.7z na denn viel spaß damit*gg greetz an lockenkopf ;)...



Thema geschlossen + Neues Thema erstellen
Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte
Ergebnis 33 bis 40 von 46
 
  1. Audigy2ZS wird nicht mehr erkannt !!! #33

  2. Standard

    Hallo brianleetch,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Audigy2ZS wird nicht mehr erkannt !!! #34
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    super, vielen dank!!!
    und der soundstorm is echt besser als eine SB live 5.1 ???
    welchen bzw was für einen treiber müsste ich für soundstorm nehmen ???

  4. Audigy2ZS wird nicht mehr erkannt !!! #35
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Der richtige Treiber sollte eigentlich bei deinem Board dabei gewesen sein...
    Aber irgendwie sagt DFI, dass du AC'97 Sound hast...
    Was sagt denn Everest über deinen Soundchip?

  5. Audigy2ZS wird nicht mehr erkannt !!! #36
    Computer Doktor Standardavatar

    Standard

    den aus dem nForce UDP

    das kann durchaus der nForce sound sein, der aber aufgrund fehlender anschlüsse nicht den titel soundstorm tragen darf. genauso war es damals beim Epox 8RDA+, der sound kam vom echten "soundstorm"-chip, da aber kein digitalausgang onboard war durfte er sich nicht soundstorm schimpfen. der verbaute realtek ALC sowieso war damals lediglich als D/A wandler auf dem board verbaut...

  6. Audigy2ZS wird nicht mehr erkannt !!! #37
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    also komisch ist das schon. die homepage sagt das LANPARTY NFII ULTRA und NFII ULTRA INFINITY soundstorm haben. mein LANPARTY NFII ULTRA B laut homepage hat kein SS, steht aber auf der verpackung groß drauf. außerdem habe ich 1 S/PDIF-in und 1 S/PDIF-out anschluss.

  7. Audigy2ZS wird nicht mehr erkannt !!! #38
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Was steht denn unter "Info" im NVidia NvMixer Menü? da sollte stehen ob SS oder nicht.

  8. Audigy2ZS wird nicht mehr erkannt !!! #39
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    NVidia NvMixer??? sry, was ist das ???
    weil ich weiß wirklich nicht welchen treiber ich für den soundstorm brauche !!!

  9. Audigy2ZS wird nicht mehr erkannt !!! #40
    Computer - Papst Avatar von BassBoXX

    Standard

    Hat Knighty doch schon gesagt!!!

    den aus dem nForce UDP


Audigy2ZS wird nicht mehr erkannt !!!

Besucher kamen mit folgenden Begriffen auf die Seite:

treiber erkennt audigy 2 zs

soundblaster audigy 2 zs wird nicht erkannt

setup konnte keine soundblaster-audiokarte karte auf ihrem system finden

audigy2 zs wird nicht erkannt

sb audigy 2 zs erkennt treiber nicht

audigy 2 zs nicht erkannt

audigy 2 zs karte wird nicht mehr erkannt

audigy 2zs wird nicht erkannt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.