Creative X-Fi Elite Pro externes Modul geht nicht!

Diskutiere Creative X-Fi Elite Pro externes Modul geht nicht! im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hi! Ich verzweifel hier bald noch... Das externe I/O- Modul meiner von RoccoESA erworbenen X-Fi Elite Pro will nicht anspringen. Normalerweise reicht es, den auf ...



 
  1. Creative X-Fi Elite Pro externes Modul geht nicht! #1
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard Creative X-Fi Elite Pro externes Modul geht nicht!

    Hi!

    Ich verzweifel hier bald noch...

    Das externe I/O- Modul meiner von RoccoESA erworbenen X-Fi Elite Pro will nicht anspringen. Normalerweise reicht es, den auf CD mitgelieferten "Upgrade Kit" zu installieren. Aber was passiert bei mir? Nach einer weile stürzt das Setup ab und meint, kein unterstütztes Produkt gefunden zu haben. Tolle Wurst...

    Schon durchgeführte Maßnahmen:

    1. Treiber komplett (auch mittels DriverCleanerPro) deinstalliert
    2. Treiber komplett (auch mit dieser *grr* MediaSource) installiert

    Ergebnis ist immer das Selbe. Kein Licht leuchtet, keine Reaktion auf irgendwelche Eingaben von dem externen Modul...ich bin am Ende mit meinem Wissen. Die Fernbedienung und der separate Empfänger arbeitet tadellos. Daran kanns schon mal nicht liegen. Die Soundkarte macht auch keine Mucken (also funktioniert).
    Ich brauche das Modul aber dringend sonst kann ich den S/P DIF nicht nutzen! Son Mist aber auch...benötige schnelle Hilfe!

    EDIT: AHA! Die Karte wird nicht richtig erkannt! Nur als X-Fi Audio. Was soll das denn nun wieder? Naja werde wohl mal probehalber Windows platt machen...

  2. Standard

    Hallo Volker,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Creative X-Fi Elite Pro externes Modul geht nicht! #2
    S2K
    S2K ist offline
    Volles Mitglied Avatar von S2K

    Mein System
    S2K's Computer Details
    CPU:
    C2D e6700
    Mainboard:
    Asus P5W Dh Deluxe
    Arbeitsspeicher:
    2*1024mb Corsair6400c4
    Festplatte:
    2*Hitachi Deskstar 250 gb
    Grafikkarte:
    Asus 8800GTX
    Soundkarte:
    X-fi
    Monitor:
    NEC MultiSync 20WGX²Pro
    Gehäuse:
    Coolermaster Stacker R831
    Netzteil:
    Enermax liberty
    Betriebssystem:
    Windows XP pro

    Standard

    Hi,

    Hast auch den zusätzlichen Stromstecker an der x-fi angeschlossen?

    mfg

    S2K

  4. Creative X-Fi Elite Pro externes Modul geht nicht! #3
    ☼Jesterhead☼
    Threadstarter
    Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Zusätzlicher Stromstecker? Ach DER?! Och du ahnst es nicht! Nee, den hab ich voll vergessen! DANKE S2K! Ich bin dir ewig dankbar! *gg*Jetzt gehts.

  5. Creative X-Fi Elite Pro externes Modul geht nicht! #4
    S2K
    S2K ist offline
    Volles Mitglied Avatar von S2K

    Mein System
    S2K's Computer Details
    CPU:
    C2D e6700
    Mainboard:
    Asus P5W Dh Deluxe
    Arbeitsspeicher:
    2*1024mb Corsair6400c4
    Festplatte:
    2*Hitachi Deskstar 250 gb
    Grafikkarte:
    Asus 8800GTX
    Soundkarte:
    X-fi
    Monitor:
    NEC MultiSync 20WGX²Pro
    Gehäuse:
    Coolermaster Stacker R831
    Netzteil:
    Enermax liberty
    Betriebssystem:
    Windows XP pro

    Standard

    Zitat Zitat von schizo Beitrag anzeigen
    Zusätzlicher Stromstecker? Ach DER?! Och du ahnst es nicht! Nee, den hab ich voll vergessen! DANKE S2K! Ich bin dir ewig dankbar! *gg*Jetzt gehts.
    Hi,

    Kein Problem, mir ist das selbe auch passiert

    mfg

    S2K


Creative X-Fi Elite Pro externes Modul geht nicht!

Besucher kamen mit folgenden Begriffen auf die Seite:

Creative X-Fi Elite Pro kein strom

creative x fi elite pro software

creative xfi elite pro wxternes modul geht njicht

creative externes modul

x fi pro elite karte leuchtet wird aber nicht von system erkannt
x-fi elite pro kein stereo
x-fi elite pro externes
creative x-fi elite pro geht nicht
elite pro strom
elite pro kein strom ?
xfi elite i/o box kein strom
creative x fi elite pro externes modul reagiert nicht
x-fi elite pro geht nicht
creative x-fi elite pro externe box
x-fi elite pro stromkabel

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.