Da fehlt doch was an der Audigy 2 ZS, oder??

Diskutiere Da fehlt doch was an der Audigy 2 ZS, oder?? im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Zitat von Jeck-G (vielleicht hat auch Adonay gute Augen, spätestens wenn er dort das Scroll-Rad benutzt)... und ob...was alles in sone kleine Klinke reinpaßt......



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. Da fehlt doch was an der Audigy 2 ZS, oder?? #9
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von Jeck-G
    (vielleicht hat auch Adonay gute Augen, spätestens wenn er dort das Scroll-Rad benutzt)...
    und ob...was alles in sone kleine Klinke reinpaßt...

  2. Standard

    Hallo crisiszone,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Da fehlt doch was an der Audigy 2 ZS, oder?? #10
    Senior Mitglied
    Threadstarter
    Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Hmm.. bringt das mir jetzt was für das Trust 7.1??
    Sry blick grad nicht ganz duch. Sieht mir nach den normalen Anschlüssen aus die auch bei meinen Speakern verwendet wurden.

  4. Da fehlt doch was an der Audigy 2 ZS, oder?? #11
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Sieht mir nach den normalen Anschlüssen aus die auch bei meinen Speakern verwendet wurden.
    Nur dass es halt vierpolige (Spitze, Ring, Ring, Masse und nicht Spitze, Ring, Masse) Stecker sind, die keiner üblichen Norm entsprechen. Siehe hier: http://www.reichelt.de/?SID=27VxI4M6...reis;OFFSET=16 (Reichelt, KS K4-35)

    Hmm.. bringt das mir jetzt was für das Trust 7.1??
    Dass Du es entsorgst und ein System von Creative kaufst (was dann auch diese Stecker hat). So will es zumindest Creative...

    Es gibt natürlich auch andere Möglichkeiten, z.B.:
    - Adapterkabel löten
    - OnBoard-Sound benutzen
    - Andere Soundkarte kaufen, die auch genormte Anschlüsse hat (M-Audio Revolution 7.1, Terratec Aureon 7.1 Space)
    - Auf die seitlichen Lautsprecher verzichten

  5. Da fehlt doch was an der Audigy 2 ZS, oder?? #12
    Senior Mitglied
    Threadstarter
    Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Das gibts doch nicht!!!!!! Son sch*** immer das gleiche!!

    -kein Lötkolben/nochnie gemacht
    -Onboard stinkt mit dem hab ich mich genug rumgeärgert und da hatte ich nur 2.1 Sound weis auch nicht warum
    -Creative ist aber sehr gut(vom Klang und auch sonst)
    -wofür hab ich 7.1??

    Ich seh mich mal im nächsten Laden um(Media Markt oder Pro oder so) oder geh wenn nichts anderes hilft zu meinem elektro Fuzzi der kann mir alles möglich machen!!

  6. Da fehlt doch was an der Audigy 2 ZS, oder?? #13
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    -Creative ist aber sehr gut(vom Klang und auch sonst)
    Nur dass Andere besser sind und zum Teil viel günstiger... Allerdings haben diese Firmen nicht so ein großes Etat für Werbemittel (auch bezahlte "Tests" sind Werbung!) oder sind im Heimbereich (oder Spielebereich, übrigens das Einzige, wo man zu ner Soundblaster raten könnte) nicht angesiedelt.

    Edit: Das Kabel (2 Stück, Front hat ein normales Kabel mit 2 Cinch-Steckern, siehe Link oben auf die Creative-Seite) würde gehen: http://www1.conrad.de/scripts/wgate/...0&cachedetail=
    Das Eine ist zwar ein Videostecker (der gelbe Cinch-Stecker), geht aber auch für Audio...

  7. Da fehlt doch was an der Audigy 2 ZS, oder?? #14
    Senior Mitglied
    Threadstarter
    Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Sry eben in meinem Fall nicht! Bei dem Trust is es so es gibt ein Steuerpanel von dem aus alles geteuert wird also die Kabel von der Audigy gehen genau mit den Klink Steckern wie sie aus der Audigy kommen wider ins Panel und von diesem Panel kommen dann die ganzen Boxen (Subwoofer,Front usw.)


Da fehlt doch was an der Audigy 2 ZS, oder??

Besucher kamen mit folgenden Begriffen auf die Seite:

audigy 2 zs side

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.