Gembird AP-5.1 prob.

Diskutiere Gembird AP-5.1 prob. im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hi, ich hab mir das USB Headset Gembird AP-5.1 gekauft, war recht billig und vielleicht weis ich auch warum :( Headset angesteckt, treiber installiert, wuderbar ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Gembird AP-5.1 prob. #1
    Newbie Standardavatar

    Standard Gembird AP-5.1 prob.

    Hi,
    ich hab mir das USB Headset Gembird AP-5.1 gekauft, war recht billig und vielleicht weis ich auch warum :(

    Headset angesteckt, treiber installiert, wuderbar hat alles funktioniert... ein paar minuten lang. So ca. alle 10-20 min rauscht es fürchterlich hört aber noch 1-2 min wieder auf. Das ganze ist ziemlich nervig wenn man gerade beim WoW oder CS zocken ist und aufeinmal hört nur rauschen :aua (Machmal wenn ich auf die einstellungen vom Headset klicke kommt nicht das erwartete Fenster sondern der Fehler mit Shell32.dll.)

    Meinermeinung nach liegt es nicht am Headset sonder irgendwie an der Software, ich ab schon nach Treiberudates gesucht, gibt keine, neues DirectX oder an den einstellungen rumspielt hilft auch nicht.

    Weis jmd wie ich es schaffen könnte das, dass rauschen nciht mehr auftritt? (Hab noch keinen fall gefunden bei dem jmd das gleiche problem mit dem Headset hat)

    http://www.gembird.us/html/ap-5_1.html

    thx!

  2. Standard

    Hallo avon,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gembird AP-5.1 prob. #2
    Newbie Standardavatar

    Standard

    Ich habe das selbe Problem mit dem selben Headset ich dachte es würde an dem Headset liegen aber von meinem Kumpel der Kumpel hat das selbe Headset und auch das selbe Problem bei uns ging es jedoch etwa 6Monate vlt liegt es ja wirklich an der Software was ich jedoch nicht glaube aber vlt weiss ja einer eine Antwort darauf und helft uns

  4. Gembird AP-5.1 prob. #3
    Newbie Standardavatar

    Standard

    Kommt schon Leute jetzt habt doch wenigstens eine Idee das ist echt *************************

  5. Gembird AP-5.1 prob. #4
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Schon mal hier nachgeschaut?

    http://www.gembird.de/

    Oder hier nach Treibern gesucht?

    http://213.146.118.75/main.asp?mode=subgroup&N=115

    Wenn dieses Ding am Rechner hängt, werden dann zwei Soundkarten im Gerätemanager angezeigt? Dieses Ding soll ja angeblich ne eigene Soundkarte haben.
    Ich gehe mal davon aus, daß sich das gegenseitig beißt.

  6. Gembird AP-5.1 prob. #5
    Newbie Standardavatar

    Standard

    Das ist gut möglich wenn ich wieder Zuhause bin guck ich mal ob ich da was ändern kann aber da meine Soundkarte kaputt ist hab ich eh keine ich hab nur eine Onboard Soundkarte mal gucken ob sich was ändert wenn ich die deaktiviere ich schau mir dann mal die Links an Vielen Dank "Lone Wolf", wenn sich das Problem evtl. dennoch nicht lösen lässt dann könnt ihr ja weitere möglichkeiten Posten vlt löst sich das Problem dadurch ja auch nur bei einem von uns vielen die das Problem haben. Also Postet Postet Postet, ich sage dann später bescheid ob sich das Problem behoben hat thx nochmal : ) : )
    8 )

  7. Gembird AP-5.1 prob. #6
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Ich gehe davon aus, wenn der Kopfhörer am USB hängt, daß der Kopfhörer sowie der OnBoard-Sound sich einen IRQ teilen müssen. Und sowas kann nicht gut ausgehen.

    Wenn du den OnBoard-Sound und den Kopfhörer angeschlossen hast, dann schau mal im Gerätemanager -> Ressourcen, wie bei beiden Geräten die IRQ's verteilt sind.

    Muss ungefähr so aussehen...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Gembird AP-5.1 prob.-bild1.jpg  

  8. Gembird AP-5.1 prob. #7
    Newbie Standardavatar

    Standard

    LOOOOOOL Hat sich erledigt jetzt leuchtet nicht mal mehr ein Licht von meinem Headset ich kauf mir ein neues und diesmal kein USB jetzt hol ich mir erstmal wieder ne Soundkarte und dann hol ich mir das http://cgi.ebay.de/Headset-5-1-mit-e...ayphotohosting und eine 5.1 karte ausm laden oder http://cgi.ebay.de/5-1-Multimedia-PC...ayphotohosting

  9. Gembird AP-5.1 prob. #8
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Warum ausgerechnet diesen Ebay-Schrott??? Nur weil es "angeblich" nen 5.1-Headset ist?
    Ich hatte mal nen 5.1 Kopfhörer von Gainward, den hab ich am nächsten Tag wieder zurückgeschickt. Tragekomfort war für die Füße und die Klangqualität zum weglaufen. Und was die unter 5.1 verstehen, da müssen die bei Kopfhörern noch lange dran arbeiten. Da ist mir ein gescheiter Stereo-Kopfhörer lieber.

    Ich empfehle dir, kauf dir nen gescheites Headset von Sennheiser wie z.B. das hier:
    http://www.geizhals.at/deutschland/a70968.html

    Und ne gescheitere Karte als diese Krücke von Ebay.
    http://www.geizhals.at/deutschland/?...bote+anzeigen+


Gembird AP-5.1 prob.

Besucher kamen mit folgenden Begriffen auf die Seite:

gembird usb headset treiber

gembird headset treiber

gembird headset treiber download
gembird 5.1 headset probleme
gembird ap-5.1 treiber
gembird 5.1 headset treiber
headset gembird fehler
c2 headset gembird
gembird usb headset treiber download
gembird headset treiber usb
gembird usb headset software download
gembird head set treiber
gembird usb headset install drivers
gembird headseat
gembird headset 5.1 treiber
Digital Gembird Headset
gembird headset problems
gembird ap 5.1 blinkt
gembird software downloaden kopfhoerer
gembird usb headphones treiber

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.