Hässliches Kreischen

Diskutiere Hässliches Kreischen im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hi! Ich habe bei manchen Spielen (Splinter Cell CT, SWAT 4, CSS) ein wiederlichers Kreischen. Ich kann ganz normal Spielen bis zb. eine Granate oder ...



 
  1. Hässliches Kreischen #1
    Senior Mitglied Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard Hässliches Kreischen

    Hi! Ich habe bei manchen Spielen (Splinter Cell CT, SWAT 4, CSS) ein wiederlichers Kreischen. Ich kann ganz normal Spielen bis zb. eine Granate oder ein Knall im Spiel vorkommt dann kommt das wieder!! Ein Beenden ist nur duch einen Neustart möglich alle Treiber sind intalliert mein Sourround System
    funktioniert auf anderen Rechnern genauso!! Und noch ein Prob. bei CSS(nur bei CSS) kann ich kein Sourround einstellen da immer wenn ich das eigestellt hab kein Ton mehr kommt und es bei dem Soundtest bei CSS ERROR anzeigt. Wie kann ich das vermeiden??

  2. Standard

    Hallo crisiszone,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hässliches Kreischen #2
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    treiber wirklich alle in ordnung?

    Kabel zu den Boxen in Ordnung?

    Ingame (außer CSS) sound beschleuniger richtig eingestellt?

    Unter Windows das richtige System eingestellt, mit richtigem Treiber, alles richtig erkannt?

    OnboardSoundkarte HEIL?

    mehr fällt mir grad nich ein..

  4. Hässliches Kreischen #3
    Senior Mitglied
    Threadstarter
    Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Alles eingestellt Teiber sowieso intalliert,VBeschleuniger aktiviert! ICh muss noch dazu sagen das es sich um mein zweit PC handelt!! Mit einer Soundblaster Live!

  5. Hässliches Kreischen #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Liste die komplette Hardware von dem Zweit-PC auf (inkl. Chipsatz)- Neuester Treiber drauf?

    Bitte weniger "!", wir sind hier nicht beim Bund...

  6. Hässliches Kreischen #5
    Senior Mitglied
    Threadstarter
    Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Also:

    AMD Athlon 1600+
    Elitegroup K7S5A
    2x Infinion 256MB(512MB)
    Geforce 4 Ti4200
    Soundblaster Live! 5.1
    BEQuiet 400Watt sonstwas
    20GB Maxtor/60GB Maxtor

    Chipsatz Ka was auf diesem Board verbaut wurde
    Bios hab ich das letzte drauf das für dieses Board kompatible is

    edit: Soundblaster Treiber hab ich noch einmal versucht neu zu intallieren-> Original Treiber der Treiber CD: Kein Ton Über Windows intaller: Ton auch 5.1 aber nur im Office bereich also Musik usw. im Spiel kreischen!

  7. Hässliches Kreischen #6
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    OnBoard-Sound abgeschaltet?

    Ansonsten mal hier alles durchchecken:

    http://www.ghostadmin.org/phpBB2/kb....e=article&k=24

  8. Hässliches Kreischen #7
    Senior Mitglied
    Threadstarter
    Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Natürlich On-Board Sound ist auf disabled!

  9. Hässliches Kreischen #8
    Volles Mitglied Avatar von [CREED]

    Standard

    Hi,

    hast du den Soundblaster auf einem eigenem separaten IRQ?

    Gruß Creed


Hässliches Kreischen

Besucher kamen mit folgenden Begriffen auf die Seite:

kreischen Sound

sound kreischen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.