kein Sound nach einbau von neuer Soundkarte

Diskutiere kein Sound nach einbau von neuer Soundkarte im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hallöchen, hab mir von Captain_Ross eine Terratec Aureon Space gekauft (nochmal vielen Dank, hatalles uper geklappt) Nun hab ich im Bios meine alte Soundkarte deaktiviert. ...



 
  1. kein Sound nach einbau von neuer Soundkarte #1
    Volles Mitglied Avatar von HouseTier

    Mein System
    HouseTier's Computer Details
    CPU:
    AMDAthlon64 3700+ SanDiego @2800Mhz
    Mainboard:
    ASUS A8N32-SLI Deluxe
    Arbeitsspeicher:
    2GB OCZ Platinum DDR-400 Kit
    Festplatte:
    80GB Hitachi Deskstar + 2*200GB Seagate
    Grafikkarte:
    2 schöne XFX 7800GT ExtremeGamerEdition
    Soundkarte:
    TerraTec Aureon Space
    Monitor:
    19zoll Röhre von Samsung
    Gehäuse:
    CoolerMaster Cavalier 3 (Window Kit, schwarz)
    Netzteil:
    Enermax Liberty 620Watt
    3D Mark 2005:
    10757
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Plextor PX750A + Plextor PX130A

    Standard kein Sound nach einbau von neuer Soundkarte

    Hallöchen,

    hab mir von Captain_Ross eine Terratec Aureon Space gekauft (nochmal vielen Dank, hatalles uper geklappt)

    Nun hab ich im Bios meine alte Soundkarte deaktiviert. Die Karte eingebaut und die neuen Treiber geladen (dachte sonst gibts Probleme mit Vista...) so nun alles installiert und neugestartet. Im Gerätemanager alles erkannt. Alles so wie man es halt kennt.

    Doch nun zu meinem Problem ... unten in der Symbolleiste wird angezeigt das der Sound deaktiviert ist, wenn man den Lautstärkemixer öffnet wird angezeigt das kein Audiogerät installiert ist???

    Kann mir da jemand helfen?





    MfG. Marius

  2. Standard

    Hallo HouseTier,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. kein Sound nach einbau von neuer Soundkarte #2
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Hi,
    hast du in der Systemsteuerung unter Sounds und Audiogeräte/Audio auch Aureon Wave als Standardwiedergabegerät gewählt?

  4. kein Sound nach einbau von neuer Soundkarte #3
    Foren-Guru Avatar von Einstein

    Mein System
    Einstein's Computer Details
    CPU:
    Intel Q6600 noch Standart
    Mainboard:
    Asus P5Q-Pro
    Arbeitsspeicher:
    4 GB
    Festplatte:
    2x Western Digital Caviar Blue 640GB @ Raid0
    Grafikkarte:
    9800GT
    Soundkarte:
    onboard
    Monitor:
    24" TFT Iiyama ProLite E2403WS
    Gehäuse:
    Aero Cool
    Netzteil:
    Enerme Liberty 500W
    Betriebssystem:
    Win XP

    Standard

    die Karte mal neu reinstecken

  5. kein Sound nach einbau von neuer Soundkarte #4
    Foren-Guru Avatar von Einstein

    Mein System
    Einstein's Computer Details
    CPU:
    Intel Q6600 noch Standart
    Mainboard:
    Asus P5Q-Pro
    Arbeitsspeicher:
    4 GB
    Festplatte:
    2x Western Digital Caviar Blue 640GB @ Raid0
    Grafikkarte:
    9800GT
    Soundkarte:
    onboard
    Monitor:
    24" TFT Iiyama ProLite E2403WS
    Gehäuse:
    Aero Cool
    Netzteil:
    Enerme Liberty 500W
    Betriebssystem:
    Win XP

    Standard

    Ich muss mal noch einwerfen das man Direct X 10 nur mit Vista nutzen kann

    Da die Karte aber auch unter Direct X 9 sehr Schnell ist ist das kein grund sie nicht zu kaufen

  6. kein Sound nach einbau von neuer Soundkarte #5
    Hardware - Kenner Avatar von mstramm

    Mein System
    mstramm's Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    GigaByte GA-EP45-DS3
    Arbeitsspeicher:
    8GB G.Skill DDR2 800MHz CL4
    Festplatte:
    Western Digital WD6400AAKS 640 GB
    Grafikkarte:
    Gainward GF9600GT Golden Sample
    Soundkarte:
    Onboard mit Teufel Concept E
    Monitor:
    HP w2228
    Gehäuse:
    LianLi PC60B Plus
    Netzteil:
    X-Spice Croon 750W
    Betriebssystem:
    Debian & Windows Vista
    Laufwerke:
    Plextor PX-716A & Plextor PX-130A

    Standard

    Zitat Zitat von Einstein Beitrag anzeigen
    Ich muss mal noch einwerfen das man Direct X 10 nur mit Vista nutzen kann

    Da die Karte aber auch unter Direct X 9 sehr Schnell ist ist das kein grund sie nicht zu kaufen
    ???
    Du weißt aber schon wovon du redest!?
    Hier wird von einer Soundkarte gesprochen...

  7. kein Sound nach einbau von neuer Soundkarte #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Hast Du den neuesten Treiber (auf der Terratec-Seite unter Beta-Treiber schauen) für Mista installiert?

  8. kein Sound nach einbau von neuer Soundkarte #7
    Volles Mitglied
    Threadstarter
    Avatar von HouseTier

    Mein System
    HouseTier's Computer Details
    CPU:
    AMDAthlon64 3700+ SanDiego @2800Mhz
    Mainboard:
    ASUS A8N32-SLI Deluxe
    Arbeitsspeicher:
    2GB OCZ Platinum DDR-400 Kit
    Festplatte:
    80GB Hitachi Deskstar + 2*200GB Seagate
    Grafikkarte:
    2 schöne XFX 7800GT ExtremeGamerEdition
    Soundkarte:
    TerraTec Aureon Space
    Monitor:
    19zoll Röhre von Samsung
    Gehäuse:
    CoolerMaster Cavalier 3 (Window Kit, schwarz)
    Netzteil:
    Enermax Liberty 620Watt
    3D Mark 2005:
    10757
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Plextor PX750A + Plextor PX130A

    Standard

    Dankeschön gilt Jack-G, lag an den Treibern hab beim Download nicht drauf geachtet.

    Was ich allerdings zur Karte sagen kann ist sehr positiv!! Im vergleich zu dem onBoard sound von meinem Asus liegen da Welten zwischen. Ist also nen klarer Kauftipp und lass dann auch nochmal nen Lob für Captain_Ross hier. Ging alles sehr flott und für 33€ sicherlich für beie Seiten fair ;)

    Danke für eure Hilfe!........kann geschlossen werden.

  9. kein Sound nach einbau von neuer Soundkarte #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Was ich allerdings zur Karte sagen kann ist sehr positiv!!
    Ist ja auch eine Soundkarte und kein (C*******-)Müll...


kein Sound nach einbau von neuer Soundkarte

Besucher kamen mit folgenden Begriffen auf die Seite:

nach einbau einer neuen soundkarte probleme mit directx

onboard soundkarte kein ton nach soundkarten einbau

aureon space debian

kein sound nach einbau der soundkarte

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.