Keinen vernünftigen sound mehr

Diskutiere Keinen vernünftigen sound mehr im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hallo zusammen, hab da nen echt ungewöhnliches Problem, seit 2 Tagen hab ich keinen sauberen Sound mehr und keine saubere Videowiedergabe. Der Sound hört sich ...



 
  1. Keinen vernünftigen sound mehr #1
    Newbie Standardavatar

    Standard Keinen vernünftigen sound mehr

    Hallo zusammen,

    hab da nen echt ungewöhnliches Problem,
    seit 2 Tagen hab ich keinen sauberen Sound mehr und keine saubere Videowiedergabe.
    Der Sound hört sich ungefähr so an, als würde Darth Vader in Zeitlupe sprechen, das kommt bei allen Musikformaten vor.
    Genau in der gleichen Geschwindigkeit, bewegen sich etwa auch Videos, auch jeglicher Formate.

    Meine kleine Schwester wollte an dem besagten Tag nen etwas älteres Spiel installieren, kann sie da irgendwelche Treiber überschrieben haben?

    Hab nen C-Media AC97 Soundchip on Board,
    und ne Terratec Nvidia Geforce4 MX 440 Grafikkarte.

    Aber bei den Treibern sieht alles beim alten aus.

    Falls jemand was weiss, bitte antworten.

    Gruß

    allnighter

  2. Standard

    Hallo allnighter,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Keinen vernünftigen sound mehr #2
    Hardware - Junkie Avatar von eagle

    Standard

    wird wohl ein codec problem sein !

    lad dir mal die aktuelle VLC version herunter und probier damit mal
    ein paar videos und MP3`s usw wiederzugeben.

  4. Keinen vernünftigen sound mehr #3
    JpG
    JpG ist offline
    Hardware Freak Standardavatar

    Mein System
    JpG's Computer Details
    CPU:
    Intel Core2Duo E6400@2.4 Ghz
    Mainboard:
    ASUS P5W Deluxe
    Arbeitsspeicher:
    2*1024MB MDT-DDR2-667
    Festplatte:
    Samsung Spinpoint SATA 2*200GB
    Grafikkarte:
    Connect3D X1800 XT
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    BenQ FP931 [19"]
    Gehäuse:
    Chieftec CS901
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    9139
    Betriebssystem:
    Windows XP Prof. SP2
    Laufwerke:
    DVD-Brenner und Laufwerk

    Standard

    ansonsten kannst du ja auch einfach den treiber mal neuinstallieren :)

    http://www.realtek.com.tw/downloads/...&Software=True

    direkter Downloadlink :

    ftp://202.65.194.18/pc/ac97/alc650/WDM_A385.exe


Keinen vernünftigen sound mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.