******* bei Mp3s

Diskutiere ******* bei Mp3s im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hallo ich hab folgendes Problem. Beim Abspielen von Mp3s oder auch Audiocds höre ich ab und an im Hintergrund ein leises ******* , ähnlich dem ...



 
  1. ******* bei Mp3s #1

    Standard ******* bei Mp3s

    Hallo

    ich hab folgendes Problem. Beim Abspielen von Mp3s oder auch Audiocds höre ich ab und an im Hintergrund ein leises ******* , ähnlich dem Geräusch wenn man ein Mp3 wechseln würde.

    Ich hab folgendes System :

    Asus A7V 266-E
    Soundblaster Live
    Aopen Geforce 4
    Athlon 1800

    Ich bin der Meinung dass das Problem erst ist seitdem ich die Grafikkarte ausgetauscht habe , was mir aber recht seltsam vorkommt.

    Woran könnte es liegen ?

    Vielen Dank für die Hilfe

  2. Standard

    Hallo DunklerEngel,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ******* bei Mp3s #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Stecke die Soundblaster in einen anderen PCI-Slot. Vielleicht teilen sich diese beiden Karten einen IRQ, was zu Knacksern führen kann. Außerdem bringen die Soundblaster mit dem EMU-Chip (Live, Audigy, Audigy2) gerne mal den PCI-Bus durcheinander (machen hohen Traffic auf dem Bus), mit älteren VIA-Southbridges (686x) konnte es in Verbindung mit diesen Soundblastern sogar zu Datenverlusten kommen.

  4. ******* bei Mp3s #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo

    danke für die Antwort. IRQs sind definitiv keine doppelt belegt.

    Ich habe mein Board nach dieser Anleitung bestückt :

    http://www.teccentral.de/artikel/artikeldrucken_53.html

    Was mir gestern noch aufgefallen ist , ist das wenn ich die Gerätelautsärke ändere höre ich auf maximaler lautstärke ein dauerhaftes rauschen , dass extrem leiser wird , bzw verschwindet wenn ich die Ausgabe des CD-Audio sounds ausstelle.

    Kann es evtl an dem Verbindungskabel vom CD-Rom zur Soundkarte liegen?

    Und wie finde ich das mit dem PCI-Bus raus ?

    Kann man da was dagegen machen?

    Welche Soundkarte empfiehlt ihr , falls ich mir eine neue zulege?

    :017:

  5. ******* bei Mp3s #4
    Junior Mitglied Standardavatar

    Daumen hoch

    hiho

    also ich hab ne sb audigy ls kann die nur empfehlen aber wenn du en bissel mehr geld reinhängst hol dir ne audigy 2zs oder noch besser Soundblaster Audigy 2 ZS P. Pro da hast du so mit das beste was es auffem markt gibt! aber die audigy ls schickt voll und ganz!

    man sieht sich

  6. ******* bei Mp3s #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Bei dem A7V266E dürften jedenfalls keine Datenverluste auftreten, dort beifindet sich die 8233-Southbridge, die führt nicht mehr in Verbindung mit Creative-Karten zu Datenverlusten.

    Soundkarten würde ich von Terratec nehmen, war bisher mit denen zufrieden und Terratec hat im Gegensatz zu Creative auch Erfahrungen im Profi-Segment (EWSxx, Producer-Reihe).

    Kann es evtl an dem Verbindungskabel vom CD-Rom zur Soundkarte liegen?
    Da das Rauschen weggeht, wenn Du den CD-Eingang abschaltest, kann es am Kabel liegen. Das CD-Kabel geht dicht an Grafikkarte und RAM-Modulen vorbei, somit können Einstreuungen (Rauschen) ins Signal kommen. Da ist zwar eine Abschirmung drum, allerdings ist diese asymmetrisch beschaltet (Signalrückleiter und Abschirmung auf einer Ader). In der Regel sind die Einstreuungen nicht so stark, dass man diese deutlich hört, probiere ein anderes Kabel aus.

  7. ******* bei Mp3s #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Erstmal danke für die Antworten. Das mit der neuen Karte werde ich mir durch den Kopf gehen lassen . Ein anderes Kabel bzw gar kein Kabel hat leider keine Auswirkung.

    Das heisst momentan lebe ich damit das Cd-Audio auf Ton aus zu stellen.

    Edit :

    Neue Erkentniss , hab nun mal den KX Projekt Treiber installiert. Dann hab ich das Rauschen nur noch auf den Satelitten meines 5.1 System , jedoch auf dem Kopfhörer...

    Das ******* überprüfe ich gerade ob das weg ist , ist leider nicht immer gleich zu sagen.

    Edit 2:

    Das ******* scheint nun weg zu sein , allerdings habe ich nun folgendes Problem ( der Grund warum ich den Treiber normal nicht verwende ) und zwar funktioniert in Temspeak nun mein Micro nicht und ich habe kein Ahnung wie ich das damit zum laufen kriege.

  8. ******* bei Mp3s #7
    Foren-Guru Standardavatar

    Standard

    Das die Soundkarte selber die sind schon zu alt hab emeine irgendwann mal verkauft, denn es nervt extreme kannst platt machen is dann weg aber bestimmte töne machen die nich.

    PS: Stell mal im Treiber etc das Mirko ein un dstell es auf fast max bei max gibs jedoch rauschen.

  9. ******* bei Mp3s #8
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Man, das kann doch nicht wahr sein!!!!! Les nochma durch und dann berichtige deine Fehler!!! Das is echt zum kotzen! :mad:


******* bei Mp3s

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.