Von Kopfhörer auf 5.1 aber nicht zurück!

Diskutiere Von Kopfhörer auf 5.1 aber nicht zurück! im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hi Also Mein System kann man sich ja Links anschaun...zu vermerken ist ich hab den Soundstorm Chipsatz, den aktuellsten Chipsatztreiber und Soundtreiber. Also ich hab ...



 
  1. Von Kopfhörer auf 5.1 aber nicht zurück! #1
    Hardware - Kenner Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard Von Kopfhörer auf 5.1 aber nicht zurück!

    Hi

    Also Mein System kann man sich ja Links anschaun...zu vermerken ist ich hab den Soundstorm Chipsatz, den aktuellsten Chipsatztreiber und Soundtreiber.

    Also ich hab ein 5.1 von Teufel (für Musik) und ein Sennheiser Headset (zum Gamen).

    Aber wenn ich in diesem NVMixer von Kophörer auf 5.1 Stelle geht das ohne Probleme aber wenn ich mit Hilfe des Assistenten wieder auf Kophörer zurück gehe. Funktioniert jedes mal mein Micro nimmer.

    Dann muss ich den Soundtreiber immer komplett entfernen und wieder neu aufspielen.

    Und jetzt dürft ihr drei Mal raten was mich daran stört

    Helft mir!

  2. Standard

    Hallo Lucky,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Von Kopfhörer auf 5.1 aber nicht zurück! #2
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Is vllt. nur der Mic Regler runtergedreht oder das Mic gemutet? ;)

    MfG
    Iopodx

  4. Von Kopfhörer auf 5.1 aber nicht zurück! #3
    Hardware - Kenner
    Threadstarter
    Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard

    ^NEIN

    Also ich würde mal sagen der NV Mixer ist fürn A***...nur über den NV Mixer ist das Problem nicht zu beheben.

    Allerdings gibts ja dieses Standard Lautsprecher Tray-Icon unten rechts (kA wie man das nennt) und dort gibt es unter "Master Volume" den Button "Erweitert" und dort kann man dann unter "Andere Einstellungen" 2 Häckchen deaktivieren und dann geht das Mic wieder.

    Dennoch zweifel ich noch daran ob ich jemals herausfinden werde, wie man dem NV Mixer beibringt, dass er bei Stereo Datein auch dne Center-Speaker dazurechnet....

    mfg
    Lucky

  5. Von Kopfhörer auf 5.1 aber nicht zurück! #4
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Naja das mein ich doch...

    Aber:
    Häckchen gibt's nicht...
    Die Standart hat nichts mit dem Standard zutun!

    MfG
    Iopodx

  6. Von Kopfhörer auf 5.1 aber nicht zurück! #5
    Hardware - Kenner
    Threadstarter
    Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard

    Zitat Zitat von Iopodx
    Naja das mein ich doch...


    MfG
    Iopodx
    Nein du meinst was anderes

    Durch das deaktivieren der 2 Häkchen werden die Ausgänge anders geschaltet.

  7. Von Kopfhörer auf 5.1 aber nicht zurück! #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Kannst auch ne Soundkarten nehmen (z.B. http://www.geizhals.at/deutschland/a40301.html ), dann hast Du auch nicht das Problem, dass Mikrofoneingang und Surround-Ausgang auf einer Buchse sind. Der Mikroeingang dieser Karte braucht sich auch nicht hinter dem einer XiFi verstecken, denn die Wandler haben den selben Dynamikbereich, aber auf der XiFi sind schlechtere Opamps (Vorverstärker) verbaut. Der Betrieb eines Gesangsmikrofons (Behringer XM8500) ist auch problemlos möglich (besser als Headset)...

  8. Von Kopfhörer auf 5.1 aber nicht zurück! #7
    Hardware - Kenner
    Threadstarter
    Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard

    Zitat Zitat von Jeck-G
    Kannst auch ne Soundkarten nehmen (z.B. http://www.geizhals.at/deutschland/a40301.html ), dann hast Du auch nicht das Problem, dass Mikrofoneingang und Surround-Ausgang auf einer Buchse sind. Der Mikroeingang dieser Karte braucht sich auch nicht hinter dem einer XiFi verstecken, denn die Wandler haben den selben Dynamikbereich, aber auf der XiFi sind schlechtere Opamps (Vorverstärker) verbaut. Der Betrieb eines Gesangsmikrofons (Behringer XM8500) ist auch problemlos möglich (besser als Headset)...
    hmm ich hatte die Terratec Aureon 5.1 fun und war vom klang nicht ganz so angetan.
    Außerdem ist das ein bisserl knapp, da unter der graka mit nem Wasserkühler und der Wlan Karte noch der Ausgleichsbehälter steht
    Nah darüber werd ich mir erst beim Umstieg auf einen anderen Sockel gedanken machen.

    mfg
    Lucky


Von Kopfhörer auf 5.1 aber nicht zurück!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.