Medion 5.1 spinnt

Diskutiere Medion 5.1 spinnt im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; hi an alle, ich habe ein ganz gewöhnliches 20euro medion gerät, bei dem jeder lautsprecher funktioniert.Jedoch gehen seit neustem die sorroundboxen erst ab einer bestimmten ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Medion 5.1 spinnt #1
    Volles Mitglied Avatar von xblaster

    Mein System
    xblaster's Computer Details
    CPU:
    E4300 @2,7
    Mainboard:
    ASUS P5N E 650sli
    Arbeitsspeicher:
    2GB G.SKILL DDR2-800
    Festplatte:
    250GB sata Seagate
    Grafikkarte:
    Connect 3D 1950xt
    Soundkarte:
    onboard
    Monitor:
    Acer AL2216W
    Gehäuse:
    A XClio
    Netzteil:
    Be Quiet 450 watt
    Betriebssystem:
    xp bald windows 7
    Laufwerke:
    Dvd Brenner

    Standard Medion 5.1 spinnt

    hi an alle,
    ich habe ein ganz gewöhnliches 20euro medion gerät, bei dem jeder lautsprecher funktioniert.Jedoch gehen seit neustem die sorroundboxen erst ab einer bestimmten lautstärke an, und die linke frontbox seit gerade auch .
    kaupput,oder kann es mit meiner neuen soundkarte zusammenhängen?(Vivanco 5.1)
    mfg

  2. Standard

    Hallo xblaster,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Medion 5.1 spinnt #2
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Bei der zusammenstellung ist alles möglich. ....schätze mal die dinger sind kaputt. versuch mal die balance auf den linken kanal zu stellen und schau ob die box noch geht, surround LP sind eh nur für effekte, oder kannst du für die rear boxen das stereo signal doppel lassen?

  4. Medion 5.1 spinnt #3
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Oder einfach die Stecker für Rear und Front probehalber vertauschen, dann müsste das normale Stereo-Signal hinten rauskommen.

    Aber hier anscheinend wieder der typische Fall "Wer billig kauft, kauft zweimal", hole Dir ein 5.1-System von Teufel (ConceptE (evtl. Magnum)) und eine richtige Soundkarte (die Vivanco ist kaum besser als Onboard), wie z.B. M-audio Revolution 5.1 oder von eGay eine Aureon 7.1 Space.

  5. Medion 5.1 spinnt #4
    Mouse - Schieber Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    in den medion-teilen ist keinerlei technik zur wandlung drin - nur verstärker...
    heisst: es gibt ton .. oder nicht ... und somit kann man die boxen als fehlerquelle nahezu ausschließen

    @jeck-g
    wundert mich ja, dass du nix gegen teufel hast ... die haben auch nur ein niveau, wie creative

  6. Medion 5.1 spinnt #5
    Volles Mitglied
    Threadstarter
    Avatar von xblaster

    Mein System
    xblaster's Computer Details
    CPU:
    E4300 @2,7
    Mainboard:
    ASUS P5N E 650sli
    Arbeitsspeicher:
    2GB G.SKILL DDR2-800
    Festplatte:
    250GB sata Seagate
    Grafikkarte:
    Connect 3D 1950xt
    Soundkarte:
    onboard
    Monitor:
    Acer AL2216W
    Gehäuse:
    A XClio
    Netzteil:
    Be Quiet 450 watt
    Betriebssystem:
    xp bald windows 7
    Laufwerke:
    Dvd Brenner

    Standard

    neue hardware oder neue soundboxen sind leider nicht möglich, da ich noch schüler bin, und jetzt wieder sparen muss.
    Evtl. übernächsten monat die logitech x-540er...
    mfg

  7. Medion 5.1 spinnt #6
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    *lol* Na da spar lieber auf was vernünftiges... wie man mit solchen "Boxen" überhaupt Spass haben kann ist mir ein Rätsel aber dazu passt das "BILD-THEMA" des heutigen Tages, jeder 4. Jugendliche hörgeschädigt...

  8. Medion 5.1 spinnt #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Was hat das Ausprobieren (Klinkenstecker Front/Rear vertauschen) gebracht?

    Falls Du eine Stereoanlage haben solltest, dann schließe den Rechner dort an. Lieber brauchbares Stereo als grottiges Surround...

    wie man mit solchen "Boxen" überhaupt Spass haben kann ist mir ein Rätsel aber dazu passt das "BILD-THEMA" des heutigen Tages, jeder 4. Jugendliche hörgeschädigt...

  9. Medion 5.1 spinnt #8
    Volles Mitglied
    Threadstarter
    Avatar von xblaster

    Mein System
    xblaster's Computer Details
    CPU:
    E4300 @2,7
    Mainboard:
    ASUS P5N E 650sli
    Arbeitsspeicher:
    2GB G.SKILL DDR2-800
    Festplatte:
    250GB sata Seagate
    Grafikkarte:
    Connect 3D 1950xt
    Soundkarte:
    onboard
    Monitor:
    Acer AL2216W
    Gehäuse:
    A XClio
    Netzteil:
    Be Quiet 450 watt
    Betriebssystem:
    xp bald windows 7
    Laufwerke:
    Dvd Brenner

    Standard

    *lol* Na da spar lieber auf was vernünftiges... wie man mit solchen "Boxen" überhaupt Spass haben kann ist mir ein Rätsel aber dazu passt das "BILD-THEMA" des heutigen Tages, jeder 4. Jugendliche hörgeschädigt...
    mir ist schon klar dass das keine guten boxen sind, mir reichen sie jedenfalls und das du meinst das ich hörgeschädigt bin nur weil ich billige boxen habe finde ich schon sehr beleidigend, und reichlich dreist.

    So hab grad die klinkestecker getauscht, und ......................
    ES LÄUFT WIEDER.alle boxen funktionieren.Danke für deine hilfe JECK.G!!
    mfg


Medion 5.1 spinnt

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.