micro funktioniert nicht richtig

Diskutiere micro funktioniert nicht richtig im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; hallo, ich habe ein ganz großes problem aber ist etwas schwer zu beschreiben. jedenfalls hört mein gesprächspartner, z.b. in TS alles was ich über meine ...



 
  1. micro funktioniert nicht richtig #1
    Senior Mitglied Avatar von Save_the_Camper

    Mein System
    Save_the_Camper's Computer Details
    CPU:
    AMD Phenom II 920 @3,2GHz
    Mainboard:
    Gigabyte Ga-Ma 790X-UD4
    Arbeitsspeicher:
    4GB Corsair 5-5-5-18
    Festplatte:
    Seagate 250GB | ExcelStore 160GB | Seagate 60GB | Western Digital 45GB | Samsung 500GB
    Grafikkarte:
    GeForce 260GTX von EVGA
    Soundkarte:
    Onboard - 7.1 Channel Surround
    Monitor:
    Samsung 2333 23"
    Gehäuse:
    Revoltec Zirconium RT-101 silber
    Netzteil:
    CoolerMaster 600W
    3D Mark 2005:
    -
    Betriebssystem:
    Microsoft Vista 32bit
    Laufwerke:
    DVD-RW

    Standard micro funktioniert nicht richtig

    hallo,
    ich habe ein ganz großes problem aber ist etwas schwer zu beschreiben.
    jedenfalls hört mein gesprächspartner, z.b. in TS alles was ich über meine lautsprecher hören kann bei sich auch.
    so, jetzt würde man sagen-> rückkopplung, einfach boxen leiser machen.
    ZONGGGGGGG
    ich habe headset auf und keine lautsprecher an, es ist definitiv keine rückkopplung in dem sinne. jedoch hört mein gegenüber alles was ich sonst auch höre. meine musik im mediaplayer und wenn ich zocke die ganzen schüsse und und und.....das prob ist definitiev meine schund und nicht die meiner gesprächspartner oder TS da es in skype auch so ist.

    an was liegt das?
    ich habe ich habe den realtek hd audio manager.
    ich glaube das ist die schuld von dem.
    und zwar sieht das so aus:
    http://i9.photobucket.com/albums/a61...screenshot.jpg
    (nicht mein desktop^^)
    und zwar kann man da zuordnen welchen anschluss man haben möchte. ich höre nur was wenn ich bei dem anschluss an dem die headsetlautsprecher eingesteckt sind auf "audioausgang" oder "kopfhörer" stelle.
    beim mikro habe ich es auf "audioeingang"
    hat es was mit dem player zu tun und/oder was muss ich da einstellen dass es wieder tut?

    ----> soundkarte ist die onboard von meinemgigabyte board siehe "mein system"
    bitte helft mir ich brauche das headset ganz dringend
    danke,

  2. Standard

    Hallo Save_the_Camper,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. micro funktioniert nicht richtig #2
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Einfach mal unter

    Systemsteuerung - Sounds und Audio Geräte - Aufnahme -"Mikrofon"..... im windows sound panel das häkchen auf "ton aus" bei mikrofon, sonst wird es über den stereomix wiedergegeben.

  4. micro funktioniert nicht richtig #3
    Senior Mitglied
    Threadstarter
    Avatar von Save_the_Camper

    Mein System
    Save_the_Camper's Computer Details
    CPU:
    AMD Phenom II 920 @3,2GHz
    Mainboard:
    Gigabyte Ga-Ma 790X-UD4
    Arbeitsspeicher:
    4GB Corsair 5-5-5-18
    Festplatte:
    Seagate 250GB | ExcelStore 160GB | Seagate 60GB | Western Digital 45GB | Samsung 500GB
    Grafikkarte:
    GeForce 260GTX von EVGA
    Soundkarte:
    Onboard - 7.1 Channel Surround
    Monitor:
    Samsung 2333 23"
    Gehäuse:
    Revoltec Zirconium RT-101 silber
    Netzteil:
    CoolerMaster 600W
    3D Mark 2005:
    -
    Betriebssystem:
    Microsoft Vista 32bit
    Laufwerke:
    DVD-RW

    Standard

    bei stimmenaufnahme kann ich die lautstärke änder, aber dann hören die mich nimmer also das mikro ist aus.
    auserdem wird wenn ich rede die lautstärke immer leiser die geht dann runter und irgentwann rede ich nurnoch ganz leist

  5. micro funktioniert nicht richtig #4
    Senior Mitglied
    Threadstarter
    Avatar von Save_the_Camper

    Mein System
    Save_the_Camper's Computer Details
    CPU:
    AMD Phenom II 920 @3,2GHz
    Mainboard:
    Gigabyte Ga-Ma 790X-UD4
    Arbeitsspeicher:
    4GB Corsair 5-5-5-18
    Festplatte:
    Seagate 250GB | ExcelStore 160GB | Seagate 60GB | Western Digital 45GB | Samsung 500GB
    Grafikkarte:
    GeForce 260GTX von EVGA
    Soundkarte:
    Onboard - 7.1 Channel Surround
    Monitor:
    Samsung 2333 23"
    Gehäuse:
    Revoltec Zirconium RT-101 silber
    Netzteil:
    CoolerMaster 600W
    3D Mark 2005:
    -
    Betriebssystem:
    Microsoft Vista 32bit
    Laufwerke:
    DVD-RW

    Standard

    kann mir niemand sagen was ich da umstellen muss?

  6. micro funktioniert nicht richtig #5
    Senior Mitglied
    Threadstarter
    Avatar von Save_the_Camper

    Mein System
    Save_the_Camper's Computer Details
    CPU:
    AMD Phenom II 920 @3,2GHz
    Mainboard:
    Gigabyte Ga-Ma 790X-UD4
    Arbeitsspeicher:
    4GB Corsair 5-5-5-18
    Festplatte:
    Seagate 250GB | ExcelStore 160GB | Seagate 60GB | Western Digital 45GB | Samsung 500GB
    Grafikkarte:
    GeForce 260GTX von EVGA
    Soundkarte:
    Onboard - 7.1 Channel Surround
    Monitor:
    Samsung 2333 23"
    Gehäuse:
    Revoltec Zirconium RT-101 silber
    Netzteil:
    CoolerMaster 600W
    3D Mark 2005:
    -
    Betriebssystem:
    Microsoft Vista 32bit
    Laufwerke:
    DVD-RW

    Standard

    so habs jetzt auch so hingekriegt, hab zwar jetzt alles verstellt aber es geht trotzdem so wie es soll^^
    nur hab ich jetzt das prob dass es die microfonlautstärke automatisch regelt, sprich wenn ich längere zeit lauter rede wird es leise, an sich ja nicht schlimm dann tun dem andern die ohren nicht weh^^ aber das prob ist dass es dann leise bleibt und wenn ich dann mal leiser rede hört man das nimmer. kann ich das nicht umstellen?
    denke das ist einfacher;)
    will jetzt aber nichtmehr irgentwas rumprobieren solange es jett wenigstens soweit klappt.
    das prob war vorher aber auch schon da


micro funktioniert nicht richtig

Besucher kamen mit folgenden Begriffen auf die Seite:

mikro wird nach 2 sekunden leise

ts mikrofon regelt runter

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.