Piepton

Diskutiere Piepton im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Immer wenn ich mit meinem Headset was sage ( bei ts2 oder wenn ich was aufnehme mit Headset ) wird das was ich sage mit ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. Piepton #1
    Newbie Standardavatar

    Standard Piepton

    Immer wenn ich mit meinem Headset was sage ( bei ts2 oder wenn ich was aufnehme mit Headset ) wird das was ich sage mit einem nervigen Piepton unterlegt . Man versteht mich trotzdem , aber bei einem War o.Ä ist das natürlich echt nervig . Willst ihr mir vllt zu helfen ? Am Headset liegt es nicht , da hab ich schon andere ausprobiert und ist das selbe .

  2. Standard

    Hallo lampi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Piepton #2
    Hardware Freak Avatar von Ollekalle

    Mein System
    Ollekalle's Computer Details
    CPU:
    Athlon XP 1800+
    Mainboard:
    Epox 8k3a+
    Arbeitsspeicher:
    2 * 512 MB MDT
    Festplatte:
    Seagate 80 GB + Hitachi 250 GB
    Grafikkarte:
    Geforce 4 Ti
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 930 BF
    Gehäuse:
    Chieftec CS 601
    Netzteil:
    Be Quiet! irgendwas
    Betriebssystem:
    Win XP Prof
    Laufwerke:
    Lite-On CD-Brenner und Plextor PX-716A DVD-Brenner

    Standard

    gings denn früher?
    Hast du ne onboard-Soundkarte oder ne richtige?
    vielleicht einfach mal nen anderen Audio-Ausgang benutzen?

  4. Piepton #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ne hab die Probleme schon immer , andere Ausgang geht irgendwie gar nicht . Avance AC'97 Audio

  5. Piepton #4
    Hardware Freak Avatar von Ollekalle

    Mein System
    Ollekalle's Computer Details
    CPU:
    Athlon XP 1800+
    Mainboard:
    Epox 8k3a+
    Arbeitsspeicher:
    2 * 512 MB MDT
    Festplatte:
    Seagate 80 GB + Hitachi 250 GB
    Grafikkarte:
    Geforce 4 Ti
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 930 BF
    Gehäuse:
    Chieftec CS 601
    Netzteil:
    Be Quiet! irgendwas
    Betriebssystem:
    Win XP Prof
    Laufwerke:
    Lite-On CD-Brenner und Plextor PX-716A DVD-Brenner

    Standard

    hmmm...mal neuere Treiber ausprobiert?

  6. Piepton #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Bei der automatischen Suche des aktuellsten Treiber findet er nix . Hast den aktuellsten treiber für Avance AC'97 Audio ( nutze XP ) gerade da ?

  7. Piepton #6
    Hardware Freak Avatar von Ollekalle

    Mein System
    Ollekalle's Computer Details
    CPU:
    Athlon XP 1800+
    Mainboard:
    Epox 8k3a+
    Arbeitsspeicher:
    2 * 512 MB MDT
    Festplatte:
    Seagate 80 GB + Hitachi 250 GB
    Grafikkarte:
    Geforce 4 Ti
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 930 BF
    Gehäuse:
    Chieftec CS 601
    Netzteil:
    Be Quiet! irgendwas
    Betriebssystem:
    Win XP Prof
    Laufwerke:
    Lite-On CD-Brenner und Plextor PX-716A DVD-Brenner

    Standard

    Zitat Zitat von lampi
    Hast den aktuellsten treiber für Avance AC'97 Audio ( nutze XP ) gerade da ?
    Nee sorry...benutze ne richtige Soundkarte.....weißt du welche Version du hast?
    Von welcher Firma ist dein Mainboard und welchen Namen hat es?

  8. Piepton #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Bei den cs voiceeinstellungen hab ich auch mal geguckt , wenn ich da das Kreuz bei
    enable +20dB hardware gain weglasse , ist es weg , jedoch wird die einstellung nicht übernommen

  9. Piepton #8
    Senior Mitglied Standardavatar

    Standard

    Evtl- eine Rückkopplung?

    Möglichkeiten:

    Nahegelegene Boxen Ausschalten; Mikrofon leiser drehen; Vorallem den Mikrofonverstärker in der Lautstärkeregelung, Abschirmung der Kabel überprüfen.

    Tritt das Piepen nur beim voicechat per deinem aktuellem Messenger auf oder ist das auch bei anderen? (was da nich alles gibt.. yahoo msn skype icq etc..)

    Wenn eines der oberen der fall is etwas mit den Einstellungen zu Lautstärke spielen. Evtl, Assistentetn (falls vorhanden) bei dem jeweiligen Messenger zur Audiokonfiguration nochmal austesten.

    hoffe geholfen zu haben...

    D!sk


Piepton

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.