Problem mit Lautstärkeregelung

Diskutiere Problem mit Lautstärkeregelung im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; [IMG]file:///C:/DOKUME%7E1/CHRIST%7E1/LOKALE%7E1/Temp/moz-screenshot.jpg[/IMG]Hallo allerseits, ich habe mir kürzlich eine neue Soundkarte bei Thomann M-Audio Delta 1010 LT gekauft. Leider habe ich das Problem, dass ich die Lautstärkepegel ...



 
  1. Problem mit Lautstärkeregelung #1
    Newbie Standardavatar

    Standard Problem mit Lautstärkeregelung

    [IMG]file:///C:/DOKUME%7E1/CHRIST%7E1/LOKALE%7E1/Temp/moz-screenshot.jpg[/IMG]Hallo allerseits,

    ich habe mir kürzlich eine neue Soundkarte bei Thomann M-Audio Delta 1010 LT gekauft. Leider habe ich das Problem, dass ich die Lautstärkepegel für die Eingänge nicht einstellen kann. Zur Verdeutlichung habe ich mal ein paar Bilder angehängt.
    Daraufhin habe habe ich folgendes probiert: Ich habe so eine Kommandozeilensoftware, mit der ich einzelne Lautstärkepegel (von jedem beliebigen Ausgang/Eingang) regeln bzw. aus- und einschalten kann. Dort werden mir die Eingangspegel zwar angezeigt (mit der Lautstärke 0% und Mute auf ein) und ich kann sie auch scheinbar ändern. Jedoch bewirkt die scheinbare Änderung nichts, die Pegel bleiben wie festgefroren.

    Kann mir wer weiterhelfen?

    Gruß
    Christoph
    Angehängte Grafiken Angehängte Grafiken     

  2. Standard

    Hallo HuBaer,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Lautstärkeregelung #2
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hallo und Willkommen im Forum!
    Alte Soundkarte (falls vorhanden) ordnungsgemäß deinstalliert? Eventuell den Treiber mal neuinstallieren. Nicht nur den von der CD nehmen, sondern auch nach neuen Versionen im Netz suchen. Welche Windows-Version besitzt du? Du kannst auch mal (bei Win 2000/XP) auf den Arbeitsplatz rechts klicken und dann Eigenschaften-> Hardware-> Gerätemanager. Falls dort die Soundkarte mit einem gelben Ausrufezeichen o.Ä. gekennzeichnet ist, Treiber nochmal komplett neuinstallieren. Gegebenenfalls kannst du auch die FAQ- Seite des Herstellers aufsuchen.

    Hoffe, ich konnte dir helfen!

  4. Problem mit Lautstärkeregelung #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Den Treiber der alten (Onboard-) Soundkarte hab ich vorher deinstalliert und anschließend die Soundkarte im BIOS deaktiviert. Dann habe ich mir den neuesten Treiber für meine Sounkarte auf der M-Audio-Homepage heruntergeladen und wie im Manual beschrieben installiert. Die Soundkarte funktioniert eigentlich wunderbar, es gehen alle Ein- und Ausgänge, ich kann sie auch über das Konfigurationsprogramm der Soundkarte regeln. Aber was mich stört ist, dass ich keine Windows-Regler zur Verfügung habe und demensprechend die Pegel auch nicht mit meinem Tool regeln kann. Das wäre wichtig...

    Gruß
    Christoph

  5. Problem mit Lautstärkeregelung #4
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Scheint als würde die Software dafür verantwortlich sein. Wenn es keine Möglichkeit gibt, die Software von der Soundkarte nicht installeiren zu müssen (sonder n nur den Treiber) dann sehe ich leider keine Möglichkeit, dass du die Lautstärke anders regeln kannst. Komische Sache.

  6. Problem mit Lautstärkeregelung #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So sehe ich das leider auch.Ich hab trotzdem mal den Support von M-Audio angschrieben.

    Danke für die Hilfe!

    Gruß
    Christoph


Problem mit Lautstärkeregelung

Besucher kamen mit folgenden Begriffen auf die Seite:

delta 1010 eingangspegel

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.