Problem mit SB audigy 2 ZS

Diskutiere Problem mit SB audigy 2 ZS im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Habe eine Audigy 2 ZS mit einem DriveBay (also diesen Kasten mit allen möglichen Anschlüssen) Habe auch alle Treiber installiert. Angeschlossen ist sie über ein ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Problem mit SB audigy 2 ZS #1
    Forum Stammgast Standardavatar

    Standard Problem mit SB audigy 2 ZS

    Habe eine Audigy 2 ZS mit einem DriveBay (also diesen Kasten mit allen möglichen Anschlüssen)
    Habe auch alle Treiber installiert. Angeschlossen ist sie über ein Optisches Digitalkabel an meinem Dolby Receiver. Gibt es für diesen Drive Bay denn noch treiber ?? oder reicht es einfach dieses IDE ähnliche kabel mit der Soundkarte zu verbinden ??
    Allerdings bekomme ich nur sound auf den beiden Front Lautsprechern... der Bass bleibt stumm und die Surround Speaker auch!!!! ;(
    Wenn ich im thx einstellungs menu bin und auf speaker drücke das der alle einzeln anspricht kommt nur vorne links und vorne rechts. die anderen bleiben stumm. wenn ich diesen test von meinem receiver machen lasse kommt überall sound!! also boxen sind alle angeschlossen und funtkionieren auch alle!!
    DER SOUND IST ABSOLUT KACKE OHNE BASS UND MIT NUR 2 FRONTSPEAKERN!!
    BITTE HELFT MIR

  2. Standard

    Hallo DiShmO,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit SB audigy 2 ZS #2
    Foren-Guru Avatar von drNoOdLe

    Standard

    kann es denn ein Problem deines Receivers sein? Ich meine, das ging ja mit der AC97 Karte auch nicht.

  4. Problem mit SB audigy 2 ZS #3
    Forum Stammgast
    Threadstarter
    Standardavatar

    Standard

    ich denke net... mit dem nf7-s ging es ja einwandfrei!!!

  5. Problem mit SB audigy 2 ZS #4
    Foren-Guru Avatar von drNoOdLe

    Standard

    ich würd das mal überprüfen, das du es auch wirklich ausschliessen kannst.

  6. Problem mit SB audigy 2 ZS #5
    Forum Stammgast
    Threadstarter
    Standardavatar

    Standard

    wie soll ich das denn prüfen ??? wennsch am receiver den test laufen lasse rauschen alle boxen so wie es sein soll!!!

  7. Problem mit SB audigy 2 ZS #6
    Foren-Guru Avatar von drNoOdLe

    Standard

    wieder falsches Kabel?

  8. Problem mit SB audigy 2 ZS #7
    Forum Stammgast
    Threadstarter
    Standardavatar

    Standard

    nene... es gibt nur ein optisches digital kabel!! mit toslink anschlüssen.. leuchten tut es ja!! ;)

  9. Problem mit SB audigy 2 ZS #8
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Vielleicht liegts am Board bzw. Bios? Bei Rebels Haven hab ich nen BetaBios gesehen in dem Probleme mit der Audigy angeblich gelöst wurden.
    Hab das Bios nicht und meine Audigy läuft einwandfrei.


Problem mit SB audigy 2 ZS

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.