Probleme mit AC'97 Onboard-Chip

Diskutiere Probleme mit AC'97 Onboard-Chip im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Tach zusammen, hab' folgendes Problem: Bekomme am Front-Ausgang (Grün) zusätzlich "normalen" Sound immer piepsen und rauschen mit rein. Alle anderen Anschlüsse sind ansonsten OK. Das ...



 
  1. Probleme mit AC'97 Onboard-Chip #1
    Newbie Standardavatar

    Standard Probleme mit AC'97 Onboard-Chip

    Tach zusammen,

    hab' folgendes Problem:

    Bekomme am Front-Ausgang (Grün) zusätzlich "normalen" Sound immer piepsen und rauschen mit rein. Alle anderen Anschlüsse sind ansonsten OK.

    Das geht teilweise sogar soweit, dass es beim minimieren und maximieren der Windows-Fenster piept.

    OS ist XP pro SP2

    Kann jemand mir 'nen Tip geben wie ich das Problem lösen kann?

    Danke + Gruß

    Tom

  2. Standard

    Hallo Krabbe Tom,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit AC'97 Onboard-Chip #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Wo liegt denn das Kabel Mainboard-> FrontAUDIO? In der Nähe von Lüftern oder ähnlichem? Versuch es mal so zu verlegen das nichts stören kann, ein Ferritkern kann auch nicht schaden.

  4. Probleme mit AC'97 Onboard-Chip #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi Tobias,

    das Problem habe ich am Front-Anschluss als auch direkt am Front-Ausgang des Mainboard (also die angelöteten Buchsen).

    Vielleicht sollte ich mal Metall-Klebefolie verwenden???

    Gruß

    Tom

  5. Probleme mit AC'97 Onboard-Chip #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Also ist das ein generelles Problem und hat jetzt nix mit dem Frontausgang zu tun?

  6. Probleme mit AC'97 Onboard-Chip #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Tobias
    Also ist das ein generelles Problem und hat jetzt nix mit dem Frontausgang zu tun?
    Ja, leider! Bei den Rear und Center Ausgängen hab' ich die Probleme komischerweise nicht!

  7. Probleme mit AC'97 Onboard-Chip #6
    Newbie Standardavatar

    Standard

    machs so wie ich hatte auch probs mit AC97 onboad chip hab mir einfach ne neue soundkarte gekauft onboard chips sind eh shit


Probleme mit AC'97 Onboard-Chip

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.