Probleme mit Audigy 2 Zs

Diskutiere Probleme mit Audigy 2 Zs im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; HAllo !! Mein I/O gerät funkz nicht :8 Ich habe alle Kabel angeschlossen aber bei Power leuchtet nichts ?? Gibt es da vieleich ein Netztteiel ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Probleme mit Audigy 2 Zs #1
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    HAllo !!
    Mein I/O gerät funkz nicht :8 Ich habe alle Kabel angeschlossen aber bei Power leuchtet nichts ?? Gibt es da vieleich ein Netztteiel ??

  2. Standard

    Hallo KATNIC,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit Audigy 2 Zs #2
    Volles Mitglied Avatar von watto

    Standard

    Wenn Du mal konkret ausführen könntest welches Gerät nicht
    funzt,könnte man weiterhelfen. :8

  4. Probleme mit Audigy 2 Zs #3
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    also, ein Netzteil sollte es schon geben. wie sonst willst du strom in die Kiste kriegen? Ich glaub, du musst mal von ganz vorne anfangen. deine Aussage bedeutet alles und nichts für uns. Also schreib mal alles hin, was dir aufgefalllen ist.

  5. Probleme mit Audigy 2 Zs #4
    Forum Stammgast Avatar von realnarf

    Standard

    @schizo und watto:
    ich weiß nich was ihr habt aber es geht ganz klar hervor das er das externe i/o modul der audigy 2 zs meint....augen auf!

    @katnic:
    hört sich an als wär das kabel von der soundkarte zum modul falsch herum angestöpselt...check das mal!

  6. Probleme mit Audigy 2 Zs #5
    Forum Stammgast Avatar von realnarf

    Standard

    war nich ganz richtig meine vermutung, die karte braucht tatsächlich extra strom:

    Schritt 5. Installieren des externen Moduls der Sound Blaster Audigy 2 Platinum eX .

    Indem Sie das mitgelieferte AD_LINK Kabel verwenden, verbinden Sie den AD_LINK 1 Stecker bitte als erstes.
    Drücken Sie die Seitenklammern des Steckers und drücken solange, bis dieser fest an der richtigen Stelle sitzt. Sie sollten ein Klick - Geräusch hören. Befestigen Sie diesen an der Karte und am externen I/O Modul.
    Verbinden Sie die AD_LINK 2 Stecker.
    Finden Sie das mitgelieferte Netzteil Konvertierungskabel.
    Stecken Sie den kleinen weissen Stecker in den Audio Stromanschluss.
    Verbinden Sie das andere Ende des Konvertierungsstromkabels zu einem freien Netzteil an dem Netzteil Ihres Computers.

    Hinweis: Gehen Sie sicher, dass das Netzteil welches zur Audio Karte führt, nicht mit anderen Geräten wie einem Diskettenlaufwerk, o.ä. geteilt wird.

  7. Probleme mit Audigy 2 Zs #6
    Mitglied Avatar von global|DannyL

    Standard

    extra Netzteil ist gut

    einfach einen 4-Pin Molex rein und fertig ist der Strom

  8. Probleme mit Audigy 2 Zs #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Alles klar leute habe es raus bekommen !!! Die Karte hat noch einen Stromanschluss den ich mit dem Netzteiel verbinden muss ( Intern ) Und es funkz alles !! Trotzdem :cb :cb

  9. Probleme mit Audigy 2 Zs #8
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    :cn nochmal sorry wegen dem missverständnis... :cj
    man wagt es nicht zu fassen....*gg*


Probleme mit Audigy 2 Zs

Besucher kamen mit folgenden Begriffen auf die Seite:

audidgy 2 zs platinum pro pc netzteil floppy-kabel

memtest

audigy 2 zs stromverbrauch

audigy 2 zs pro stromadapter floppy

audigy 2 zs platinum pro power connector

wo ist der stromanschluss auf der audigy 2 zs platinium pro

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.