Probleme mit Realtek AC97

Diskutiere Probleme mit Realtek AC97 im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; So, jetzt hab ich mal die Stereoanlage ganz ausgemacht. Das Pfeifen kommt leider vom Motherboard....ohmann. Ist leider ganz schwer auszumachen aber ich denke es kommt ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 15 von 15
 
  1. Probleme mit Realtek AC97 #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So, jetzt hab ich mal die Stereoanlage ganz ausgemacht. Das Pfeifen kommt leider vom Motherboard....ohmann. Ist leider ganz schwer auszumachen aber ich denke es kommt von Richtung der Audio-Ausgänge.

    Hab auch den Rest im Zimmer ganz aus geschalten, jetzt hör ich das Summen auch wenn ich zum Beispiel den Browser hoch/runter scrolle.

    Also das ist das seltsamste was ich jeher erlebt hab... Ich hab wieder das Menü von einem Spiel geöffnet bei dem das Phänomen auftaucht und ein bischen rumgescrollt.
    Also:

    mit Hand weg von der Maus = Dauerpfeifen
    wenn ich aber die Titelleiste des Spielmenüs anklick und das Fenster hin und her schiebe tritt das Geräusch wieder auf !
    Jetzt kommt der Witz: Wenn ich die Maus samt Fenster pixel für pixel bewege kommt bei jedem bewegten Pixel ein kurzes Geräusch. Wie ein Klick-Ton der eine zehntel sekunde dauert. Ich nehme an das der Klickton in Reihe gespielt dieses Summen ergibt. Denn wenn ich das Fenster schneller scrolle ist es ähnlich als ob ich die Maus ganz loslass.

    Also wenn ich die Zeilen hier grad lese dann weis ich echt nich mehr...hört sich doch alles ziemlich eigenartig an hehe.



    Zum Netzteil:

    ESAC, Switching Powersupply 400W

    Red: +5V ~ 30 A
    Yellow: +12V ~ 30 A
    White: -5V ~ 0,5 A
    Blue: -12V ~ 0,8 A
    Purple: +3,3 ~ 28A
    Brown: +5 VSB ~ 3A

    +5V, & +3,3V 240 Watt output

    Was zum Henker kann denn das sein??? Und vor allem nur bei manchen Games? Das F.E.A.R Demo ist auch so ein Fall, leiserer Sound als bei anderen Games, aber dafür das Rauschen mit dazu.

    Bitte um Hilfe, und Danke an alle bisher^^

  2. Standard

    Hallo AmarantFox,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit Realtek AC97 #10

    Standard

    Dreh dir mal ne Tülle aus Papier und versuch damit die Geräuschquelle zu finden. Klingt verdammt nach Frequenzstörungen. Also dein NT is mir völlig fremd. Is ESAC der Hersteller . Konnt unter google nämlich nichts zu dem NT finden, also wirds wohl kein Marken-NT sein. Damit verhärtet sich der Verdacht das womöglich das Netzteil schuld is.

    Edit: F.E.A.R. belastet das System ja enorm, vielleicht isder Grund das es leiser is als andre Games, weil das NT zuwenig Leistung/Spannung liefert?!? Wenn nich, dann is das MoBo hin.

  4. Probleme mit Realtek AC97 #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke Tommy,

    ja, da steht ESAC, mehr seh ich nich was auf einen Namen schliessen lässt.

    Meinst Du denn das das Motherboard kaputt sein kann obwohl es nagelneu ist? Das wär übel...Naja, ich hoffe sie tauschen sowas um?

    Ichhab grad das Onlinegame EVE an (läuft als window), nicht pausiert oder so, und wenn ich hier den Brwoser im Vordergrund hab ist das Geräusch weg, sobald ich wieder ins game geh wieder da. Aber das game läuft wie gesagt unpausiert im Hintergrund weiter, auch das Fenster iss auf, nur eben der browser im Vordergrund. Also darf doch da eigentlich gar kein großer Unterschied in den Spannungen liegen oder? Das iss ein WITZ! Der Sound kristallklar im Hintergrund mit Brwoser offen.

    Ohje...

    Ein paar mehr Tipps wären noch gut bevor ich losrenn und umtausch

  5. Probleme mit Realtek AC97 #12
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Kannst Du die Spannungen mit Everest auslesen und posten (CPU dabei mit Prime95 belasten!)? Ein Digitalmultimeter (an einem 5-1/4"-Stecker messen) würde auch gut gehen, insbesonders beim Zocken, wo die GraKa auch noch Saft zieht...

    Schon die Hörprobe mit der Papierröhre gemacht?

  6. Probleme mit Realtek AC97 #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So, da bin ich wieder. Es war wirklich das Netzteil. Nicht das es zu wenig Leistung brachte, aber einen Macken hat es gehabt. Der Händler hat es umgetauscht, jetzt funktioniert es.

    Danke nochmal an alle die hier geantwortet haben.

  7. Probleme mit Realtek AC97 #14
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Was sagt uns das? Finger weg von Billignetzteilen!!!

    Netzteile haben einen Drang zur Gesellschaftlichkeit, das bedeutet, sie sterben am Liebsten in einer Grupe zusammen mit anderer Hardware und nicht gerne alleine. Und Billignetzteile (sage nur LC-Power und andere "Wattmonster" für 30€) sind sehr suizidgefährdet...

  8. Probleme mit Realtek AC97 #15
    Newbie Standardavatar

    Standard

    Hallo zusammen,
    ich denke das Problem ist bei Realtek zu suchen denn ich habe das "Pfeiff-Problem" auf meinem Laptop von Acer, es ist ein 2000+ mit XP-Home.
    Mein Sohn hat ebenfalls ein Lappy von Acer, 2300+ und auch XP-Home und hat das Pfeiffen auch drauf.
    Nachdem ich heute den aktuellsten Treiber installiert habe ist das Pfeiffen weg aber dafür ein leichtes Rattergeräusch welches man aber eher nur über Kopfhörer wahrnimmt. Es ist ebenfalls Lautstärkeunabhängig. Auch in anderen Foren liest man über dies Problem und auch dort kommt man zu dem Entschluss das es an Realtek liegt. Ich habe noch Garantie darauf, mal sehen was passiert ansonsten kommt eine externe Soundkarte her, blos nicht drüber ärgern.

    Euch allen einen schönen Abend.

    Greets
    Hartmut


Probleme mit Realtek AC97

Besucher kamen mit folgenden Begriffen auf die Seite:

esac switching power supply 400w

realtek ac97 zu leise

soundkarte realtek zwitschert

realtek pfeifen

realtek audio Lautsprecher Monitor pfeift
realtek boxen pfeifen
realteck 97 pfeift
ac97 pfeifen bei maus
realtek ac97 boxen leise
realtek 97 pfeifen
realtek pfeift
realtek ac pfeifen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.