Realtek AL650 mit neuem Treiber macht Probleme

Diskutiere Realtek AL650 mit neuem Treiber macht Probleme im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Wenn ich auf meinen SB75G2 (P4 3,0 GHZ; 1024 MB Ram, ATI 9800PRO, Realtek ALC650 Onboard) einen neuer Treiber als A3.54a installieren, dann höre ich ...



 
  1. Realtek AL650 mit neuem Treiber macht Probleme #1
    Newbie Standardavatar

    Standard Realtek AL650 mit neuem Treiber macht Probleme

    Wenn ich auf meinen SB75G2 (P4 3,0 GHZ; 1024 MB Ram, ATI 9800PRO, Realtek ALC650 Onboard) einen neuer Treiber als A3.54a installieren, dann höre ich den Ton fast ausschließlich aus dem Subwoofer (5.1 System, Wavemaster). Dieser übertönt alle anderen Boxen und gibt nicht nur den Bass sondern die ganze Bandbreite aus. Woran kann das liegen?

  2. Standard

    Hallo AnD3rS,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Realtek AL650 mit neuem Treiber macht Probleme #2
    Fortgeschrittenes Mitglied Avatar von Neo2005

    Mein System
    Neo2005's Computer Details
    CPU:
    AMD XP 2700+ Thermalright SLK 800 Regelbar mit Pap
    Mainboard:
    Epox 8K3A FSB 333
    Arbeitsspeicher:
    2 x PC2700 Infineon 512 DDR RAM CL2
    Festplatte:
    1 x IBM 160 GB/ 7200, 1 x IBM 320 GB/ 7200
    Grafikkarte:
    128 MB MSI Geforce 4 Ti 4800se VTD 8x
    Soundkarte:
    OnBoard
    Monitor:
    CRT Novita 17"
    Gehäuse:
    No Name Midi Tower
    Netzteil:
    550 Watt ATX Netzteil
    3D Mark 2005:
    zu weni
    Betriebssystem:
    XP mit Service Pack 3, IE7, Directx 9c
    Laufwerke:
    HL-DT-ST DVDRAM GSA-H58N , Toshiba DVDROM SD-M1612
    Sonstiges:
    2 x PCI USB 2.0 Card (5xUSB 2.0), Pinnacle AV/DV Capture Card, Technisat Skystar 2

    Standard

    Hast Du nach der Installation die Boxenausgabe in der Software auch neu eingestellt?

  4. Realtek AL650 mit neuem Treiber macht Probleme #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja, nach dem installieren hab ich alles wieder so eingestellt, wie es zuvor auch war.

  5. Realtek AL650 mit neuem Treiber macht Probleme #4
    Fortgeschrittenes Mitglied Avatar von Neo2005

    Mein System
    Neo2005's Computer Details
    CPU:
    AMD XP 2700+ Thermalright SLK 800 Regelbar mit Pap
    Mainboard:
    Epox 8K3A FSB 333
    Arbeitsspeicher:
    2 x PC2700 Infineon 512 DDR RAM CL2
    Festplatte:
    1 x IBM 160 GB/ 7200, 1 x IBM 320 GB/ 7200
    Grafikkarte:
    128 MB MSI Geforce 4 Ti 4800se VTD 8x
    Soundkarte:
    OnBoard
    Monitor:
    CRT Novita 17"
    Gehäuse:
    No Name Midi Tower
    Netzteil:
    550 Watt ATX Netzteil
    3D Mark 2005:
    zu weni
    Betriebssystem:
    XP mit Service Pack 3, IE7, Directx 9c
    Laufwerke:
    HL-DT-ST DVDRAM GSA-H58N , Toshiba DVDROM SD-M1612
    Sonstiges:
    2 x PCI USB 2.0 Card (5xUSB 2.0), Pinnacle AV/DV Capture Card, Technisat Skystar 2

    Standard

    Benötigst Du denn unbedingt einen neuen Treiber?

    So wie sich der Sachverhalt anhört laufen die Boxen mit dem alten Treiber, warum dann der neuen wenn es damit Probleme gibt.

    Schon mal nach IRQ Konflikten geschaut?


Realtek AL650 mit neuem Treiber macht Probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.