SoloTech TC-B16 Problem

Diskutiere SoloTech TC-B16 Problem im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Sers, ich hab ein Problem mit meiner neuen Soundkarte! (Solotech TC-B16) Ich habe meine alte Onboard Soka deinstalliert und auch in dem Bios disabled. Doch ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. SoloTech TC-B16 Problem #1
    Newbie Standardavatar

    Standard SoloTech TC-B16 Problem

    Sers,

    ich hab ein Problem mit meiner neuen Soundkarte! (Solotech TC-B16) Ich habe meine alte Onboard Soka deinstalliert und auch in dem Bios disabled. Doch wenn ich den PC boote kommt nach dem Windows-Lade-Bildschirm nur ein schwarzer Bildschirm und es passiert nichts! Ich weiß nu nichtmehr weiter und bitte um eure unterstützung! Übrigens habe ich WinXP


    Thx schonmal!


    greeeetz=) Revo

  2. Standard

    Hallo Revo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SoloTech TC-B16 Problem #2
    Volles Mitglied Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    Also ich hatte letzte ma auch das Prob. Bei mir war es wohl ein Treibergau. Nachdem ich dann mein Sys ma neu aufgesetzt hatte funzte es dann endlich.

  4. SoloTech TC-B16 Problem #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Thx! Aber ich hab grad kein Bock mein Sys neu aufzusetzen! Soll ich mir vllt die neuesten PCI Treiber downloaden oda so? Kennt sonst noch jemand ne Lösung?

  5. SoloTech TC-B16 Problem #4
    Volles Mitglied Avatar von Bazinaut

    Mein System
    Bazinaut's Computer Details
    CPU:
    Intel Core 2 Duo E6400
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2*1024MB G.Skill PC800 GBNR + 2*1024MB MDT PC800
    Festplatte:
    Samsung SP2504C + Samsung HD200HJ
    Grafikkarte:
    ECS 8800GT passiv
    Soundkarte:
    Creative X-Fi "Extreme Music"
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Thermaltake Kandalf
    Netzteil:
    Enermax Modu82+ 525W
    Betriebssystem:
    Vista 64bit
    Laufwerke:
    DVD Brenner NEC 3500

    Standard

    steck die karte mal in einen anderen PCI-Slot

  6. SoloTech TC-B16 Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das hab ich schonma probiert! Hat auch nichts gebracht! Ich werd jetzt aber nochmal rumprobieren!

  7. SoloTech TC-B16 Problem #6
    Volles Mitglied Avatar von Bazinaut

    Mein System
    Bazinaut's Computer Details
    CPU:
    Intel Core 2 Duo E6400
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2*1024MB G.Skill PC800 GBNR + 2*1024MB MDT PC800
    Festplatte:
    Samsung SP2504C + Samsung HD200HJ
    Grafikkarte:
    ECS 8800GT passiv
    Soundkarte:
    Creative X-Fi "Extreme Music"
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Thermaltake Kandalf
    Netzteil:
    Enermax Modu82+ 525W
    Betriebssystem:
    Vista 64bit
    Laufwerke:
    DVD Brenner NEC 3500

    Standard

    wie ist das jetzt genau ? sobald die karte drin steckt bootet er nicht mehr oder erst nachdem du die software installiert hast ?

    vieleicht erst mal die karte drausen lassen und vorher die dazugehörige software installieren...

    p.s.
    mein google kennt diese soundkarte überhaupt nicht....muss ja ganz schön exotisch sein

  8. SoloTech TC-B16 Problem #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Bestimmt so ein Billigteil... Es gibt zwar ne Firma "Solotech", aber die bauen Beschallungsanlagen und keine Soundkarten...

    Wer billig kauft, kauft zweimal, also wenn dann gleich ne Terratec...

  9. SoloTech TC-B16 Problem #8
    Forum Stammgast Avatar von realnarf

    Standard

    es muss richtig heißen "Techsolo" ;)


SoloTech TC-B16 Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Techsolo TC B16 bild

techsolo tc-b16 problem

tc b16 software

soundkarten treiber techsolo tc b16

tc-b16 treiber

techsolo tc-b16 treiber xp

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.