Sound problem !!!!

Diskutiere Sound problem !!!! im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute, ich habe da ein Problem mit meinem Sound. Wenn ich bei CSS im Spiel über Headset sprechen will , können mich die Leute ...



 
  1. Sound problem !!!! #1
    Newbie Standardavatar

    Standard Sound problem !!!!

    Hallo Leute, ich habe da ein Problem mit meinem Sound. Wenn ich bei CSS im Spiel über Headset sprechen will , können mich die Leute nur zerhackt verstehen. Habe schon alles getestet zb. alle Werte über die Console, test über den PC auch das Headset. Wenn ich über die Lautsprecher am PC rede ist alles ganz normal und klar. Kann mir mal jemand helfen ?? Danke im voraus !!!

  2. Standard

    Hallo shooter175,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sound problem !!!! #2
    Newbie Standardavatar

    Mein System
    ScOrN's Computer Details
    CPU:
    AMD Athlon 64 3200+ (Sockel 939)
    Mainboard:
    MS-7125 ATX
    Arbeitsspeicher:
    2 x SDRAM DDR 512MB
    Festplatte:
    1 x 250GB
    Grafikkarte:
    NVIDIA GeForce 7800 GT
    Monitor:
    von Novita 'n 17"
    Betriebssystem:
    Microsoft Windows XP Professional Edition
    Laufwerke:
    1 x CD + 1 x DVD

    Standard

    Naja sowas liegt meist daran das deine I-net Verbindung zu lahm ist;)
    Haste beim zockn noch andre download progs laufn oda so??? wenn ja...einfach ma aus lassn^^

  4. Sound problem !!!! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard Danke !!!!

    Kann nicht sein ich habe einen Ping von ca 20 bis 25 , und DSL 1000 . Ich habe das Problem erst seit ich nen Neuen PC habe der ist 4Wochen alt !!!

  5. Sound problem !!!! #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Dann sage mal, was da so alles an Hardware drin ist...

  6. Sound problem !!!! #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ok
    3ghz cpu
    2gb ram
    ACPI Multiprozessor
    ja was willste noch wissen __Habe auch mal so einen Speedtest aus dem INTERNET gemacht 893 kbps vielleicht hilft das ___

  7. Sound problem !!!! #6
    Newbie Standardavatar

    Mein System
    ScOrN's Computer Details
    CPU:
    AMD Athlon 64 3200+ (Sockel 939)
    Mainboard:
    MS-7125 ATX
    Arbeitsspeicher:
    2 x SDRAM DDR 512MB
    Festplatte:
    1 x 250GB
    Grafikkarte:
    NVIDIA GeForce 7800 GT
    Monitor:
    von Novita 'n 17"
    Betriebssystem:
    Microsoft Windows XP Professional Edition
    Laufwerke:
    1 x CD + 1 x DVD

    Standard

    Er meint glaub ich das du die sachn auch mit namen auflisten sollst also z.b. wie dein motherboard heißt oda so....


Sound problem !!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.