Soundblaster 5.1 Prob

Diskutiere Soundblaster 5.1 Prob im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hi Hab ne SB 5.1 und ein BoxenSys von Teufel. Concept E. Hört sich auch klasse an. Hab aber das Prob das nach beendigung einiger ...



 
  1. Soundblaster 5.1 Prob #1
    Fortgeschrittenes Mitglied Avatar von Flex39

    Mein System
    Flex39's Computer Details
    CPU:
    Intel Core Duo E8400
    Mainboard:
    GA-EP43-DS3L
    Arbeitsspeicher:
    4 x2 GB A-Data 800
    Festplatte:
    500 GB Samsung
    Grafikkarte:
    Radeon 5850
    Soundkarte:
    Creative X-Fi Titanium PCI-E
    Monitor:
    Samsung 223BW
    Gehäuse:
    Thermathake Sophrano
    Netzteil:
    Xigmatec 650 Watt
    3D Mark 2005:
    17520
    Betriebssystem:
    Vista 64 Bit
    Laufwerke:
    LG Dual DvD Brenner
    Sonstiges:
    Xigmatec Red Scorpion CPU-Lüfter

    Frage Soundblaster 5.1 Prob

    Hi

    Hab ne SB 5.1 und ein BoxenSys von Teufel. Concept E. Hört sich auch klasse an. Hab aber das Prob das nach beendigung einiger Games der Sound auf 2.1 umgestellt wurde. Selbst wenn die Games unter 5.1 einstellung laufen. z.B. Neverwinter Nights, Spellforce. Is reichlich nervig immer wieder ins Creativ AudioHQ zu klicken um das zu ändern. Hab mal versucht neuere Treiber als auf der CD zu bekommen, keine Chance. Beim Install kommt immer die Meldung das keine SB Karte vorhanden ist. Sofern das denn die richtigen Treiber sind. Is bei Creativ ja net sooo einfach den richtigen zu finden. Die Autofuntion da is jedenfalls Panne. Oder ich bin zu doof dafür :). Hat einer ähnliche Probs? Ein Kumpel von mir hat die gleichen Probs. Fast das gleiche Sys wie ich.

  2. Standard

    Hallo Flex39,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Soundblaster 5.1 Prob #2
    Computer Doktor Standardavatar

    Standard

    1.) Für den SB Live 5.1 gibts keine Autoupdate Funktion. In meinem gestohlenen PC war eine Audigy, für die gab es das. Bei meiner jetzigen SB Live 5.1 bringt er kein Autoinstall select, manuell auswählen is die Devise.

    2.) Das Problem ist mit dem aktuellen Treiber behoben, ich habe mir die Install Package wegen fehlender CD zusammen mit dem latest Update gezogen und siehe da, es geht.

  4. Soundblaster 5.1 Prob #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Flex39

    Mein System
    Flex39's Computer Details
    CPU:
    Intel Core Duo E8400
    Mainboard:
    GA-EP43-DS3L
    Arbeitsspeicher:
    4 x2 GB A-Data 800
    Festplatte:
    500 GB Samsung
    Grafikkarte:
    Radeon 5850
    Soundkarte:
    Creative X-Fi Titanium PCI-E
    Monitor:
    Samsung 223BW
    Gehäuse:
    Thermathake Sophrano
    Netzteil:
    Xigmatec 650 Watt
    3D Mark 2005:
    17520
    Betriebssystem:
    Vista 64 Bit
    Laufwerke:
    LG Dual DvD Brenner
    Sonstiges:
    Xigmatec Red Scorpion CPU-Lüfter

    Standard

    Thx ersma

    Hast du ne URL wo ich die Treiber saugen kann?


Soundblaster 5.1 Prob

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.