Soundchip Realtek HD 5.1 unter Windows XP

Diskutiere Soundchip Realtek HD 5.1 unter Windows XP im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute bin neu hier und habe auch nicht die sehr große Ahnung von PC´s aber ein großes Problem . Ein Freund der mir allerdings ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Soundchip Realtek HD 5.1 unter Windows XP #1
    Newbie Standardavatar

    Standard Soundchip Realtek HD 5.1 unter Windows XP

    Hallo Leute bin neu hier und habe auch nicht die sehr große Ahnung von PC´s aber ein großes Problem . Ein Freund der mir allerdings auch nicht weiterhelfen konnte, hat mir diese Seite empfolen . So jetzt zu meinen Problem : Ich habe mir einen PC gekauft mit einen AsRock 4Core 1600 -GLan Motherboard dieses Board hat den Realtek 5.1 CH Windows Premium Level HD Audio (ALC662 Audio Codec) drauf . Ich habe das Betriebssystem Windows XP Prof. SP 3 installiert . Konnte alle Treiber problemlos installieren bis auf den Treiber für den Soundchip . Hier fängt der Rechner an zu installieren bis zu dem Punkt wo dann das blaue Zeichen von Realtek kommt dann bricht die Installation mit einer Fehlermeldung ab . Habe auch hier versucht einen aktuellen Treiber aus dem Internet zu laden aber auch der gibt eine Fehlermeldung aus . Ist auch der gleiche Treiber wie der mitgelieferte . Auch lässt sich der Treiber nicht wieder deinstallieren weil der laut Meldung eventuell zu starten des PC´s verwendet wird . Bin hier am verzweifeln . Habe XP schon zweimal wieder deinstalliert und das ganze nochmals versucht . Aber es ist immer das gleiche . Wer kann mir hier weiterhelfen ?

  2. Standard

    Hallo MichaVechta,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Soundchip Realtek HD 5.1 unter Windows XP #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hi und Willkommen bei TC!
    Welche Treiber-Version hast du genau versucht?! Lade dir mal den von der ASRock-Seite für dein Board und versuch es evtl. mal mit diesem.
    Auch währe die genaue Fehlermeldung hilfreich.
    Habe XP schon zweimal wieder deinstalliert und das ganze nochmals versucht .
    ?
    Deinstalliert oder hast du alles gelöscht (Formatiert) und komplett neu installiert?!
    Das Problem liegt am SP3. Es beinhaltet einen Fehlerhaften KB888111 Patch (Microsoft UAA Bus Driver for High Definition Audio) der sich nicht neu install. lässt aber mit einem Trick umgangen werden kann:
    KB888111 can be installed on top of SP3. Follow the instructions below.



    1) Use 7-zip or WinRAR to extract

    2) Extract KB888111XPSP2.exe to a folder such as C:\KB888111XPSP2

    3) Open Device Manager, search for the Unknown PCI device

    4) Right click on the Unknown PCI device to update the driver

    5) Point the driver path to this C:\KB888111XPSP2\commonfiles\



    It should be able to update. Install the audio driver on your machine. Good luck!



    Also read these threads for more information.



    Re: No support for HDD-Audio (KB888111)? - TechNet Forums

    &

    Support for HD-Audio (KB888111) - TechNet Forums



    Regards,

    Thomas
    Hoffe das hilft schon bei deinem Problem. ;)

  4. Soundchip Realtek HD 5.1 unter Windows XP #3
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Hi und Willkommen im Forum!

    Ich kenne dein Problem bei mir war es ähnlich! Es liegt höchstwahrscheinlich an dem Service Pack 3! ich hatte meinen Rechner auch mit XP SP3 neuinstalliert und der treiber für den Soundchip konnten nicht installiert werden! Darauf hin hab ich XP SP2 verwendet und siehe da es hat funktioniert!

    Probiers mal mit dem XP SP2! Falls du keine CD dafür hast kannste mit nlite eine erstellen!
    Das SP2 kannste dir runterladen!! der rest ist sehr einfach durchzuführen!

    MFG


    Edit: Hoppla da war usch65 wohl schneller!

  5. Soundchip Realtek HD 5.1 unter Windows XP #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke euch , wenn ich richtig verstanden habe sollte es ohne weiteres zu tun mit Service Pack 2 laufen ? Dazu muss ich gestehen das ich gestern beim installieren erst nur service Pack 2 drauf hatte da trat der gleiche fehler auf . Auf anraten eines Hardware händlers müsse ich einfach nur service Pack 3 Installieren dann würde es laufen also habe ich meine festplatte formatiert damit ich dann auch wirklich sicher bin das da nicht irgendetwas vom Treiber hängenbleibt und habe neu installiert erst windows xp Prof. dann Service Pack 2 und dann noch sämtlich updates durchgeführt bis hin zum Service Pack 3 , danach habe ich dann erneut versucht den Sound Treiber zu laden ist übrigens der neueste 2.15 von realtek aber das gleiche Problem . Nur als Anmerkung kann es sein das irgendetwas im Bios nicht stimmt ? Und danke das ihr mir so schnell helft .

  6. Soundchip Realtek HD 5.1 unter Windows XP #5
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Wenn du eh alle Versionen von XP hast, installiere erst mal nur bis zum SP2 und binde dort deine Hardware-Treiber erst ein wenn du alle Updates von MS geladen und install. hast, dann lasse danach nochmals nach Updates suchen, wichtig ist halt der KB888111er Patch - kannst du ja in der Liste dann sehen. Danach dann erst ggf. das SP3 installieren.
    So sollte es keine Probleme mit dem Sound mehr geben.
    Oder eben, wenn du jetzt schon das SP3 wieder drauf hast, wie oben beschrieben vorgehen und danach den Sound-Treiber erneut install.!
    Im BIOS muss nur der OnBoard-Sound aktiviert sein, sonst gibt es da nix falsch zu machen. ;)
    Mach uns doch mal einen Screenshot vom Gerätemanager mit dem "Audio-,Video- und Gamecontroller" Teil offen. Hochladen kannst du es über z.B. abload.de und dann oben auf das Symbol einfügen.

    EDIT:
    Unter "Systemgeräte" im Gerätemanager muss dann auch der "Microsoft UAA Bus Driver for High Definition Audio" auftauchen - oder eben ggf. wie oben aktualisiert werden, wenn schon vorhanden aber nicht funktioniert.

  7. Soundchip Realtek HD 5.1 unter Windows XP #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ach ja die Fehlermeldung
    Realtek HD Audio Treibers fehlgeschlagen
    (Error Code : 0xE0000227)

  8. Soundchip Realtek HD 5.1 unter Windows XP #7
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Schau auch mal hier nach und versuche das mal...

  9. Soundchip Realtek HD 5.1 unter Windows XP #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke dir für den Hinweis , aber noch hat er sich nicht überreden lassen . Zeigt jetzt den Fehler
    Das Co Instalationsprogramm des Gerätes ist ungültig .


Soundchip Realtek HD 5.1 unter Windows XP

Besucher kamen mit folgenden Begriffen auf die Seite:

realtek 5.1 audio driver windows xp
realtek windows xp sp2
5.1 ch windows vista premium level hd audio treiber
hd 5.1ch
realtek alc662 service pack 3
realtek 5.1 sound xp
5.1 realtek hd xp
realtek soundchip xp
high definition 5.1ch
benutzerkontensteuerung ausschalten
realtek audio 5.1 treiber windows xp
realtek hd audio error code 0xe0000227
hd 5.1 ch audio
5.1 soundsystem xp realtek
windows xp error code oxe0000227
realtek alc662 driver xp sp3
realtek 662 xp 32 sp3 treiber
realtek alc662 5.1 treiber
realtek alc662 5.1 ch hd audio
xp: 5.1. sound

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.