Soundprobleme Elitegroup 915P-A

Diskutiere Soundprobleme Elitegroup 915P-A im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Habe letztens Festplatte formatiert und Windows XP neu installiert. Soweit so gut. habe dann die Softwar, die bei meinem Mainboard Elitegroup 915P-A dabei war reingelegt ...



 
  1. Soundprobleme Elitegroup 915P-A #1
    Newbie Standardavatar

    Frage Soundprobleme Elitegroup 915P-A

    Habe letztens Festplatte formatiert und Windows XP neu installiert. Soweit so gut. habe dann die Softwar, die bei meinem Mainboard Elitegroup 915P-A dabei war reingelegt und die Automatische Setup Funktion gestartet. Dabei wurden bis auf den Sound Treiber alles installiert. Der Sound Treiber kam als Installationsvorgang zuletzt dran, es handelt sich um den Azalia C-Media Sound Treiber oder so, den er installieren wollte, sagt aber folgende Fehlermeldung an: "Device doesn´t exist or maybe removed by manually, please lug in device or reboot and try install again". Das hatte ich vohrer noch nicht gehabt, hab auch nochmal mehrmals versucht, aber ohne Erfolg. Mein zweites Problem, was mittlerweile aufgetaucht ist wenn... der Rechner wird hochgefahren, Sachen werden gebootet, die RAM, Prozessor oder sonstige Daten werden angezeigt, dabei ertönt bei mir ein Peep Ton. Dann war es normalerweise so, das er diesen XP Ladebalken kurz anzeigt. Nun ist ber so, dass er dazwischen für ca. 5sec einen schwarzen Bildschirm zeigt und oben links der Cursor blinkend und danach ertönt ein zweiter Ton der vorher nie da war. Gibt es erstens eine Möglichkeit das Mainboard auf den kompletten Grundzustand zu bringen? Wenn nicht was ich kann sonst tun?

  2. Standard

    Hallo forda,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Soundprobleme Elitegroup 915P-A #2
    Forum Stammgast Avatar von Dragan

    Standard

    Guck doch mal in der Anleitung zum Mainboard nach nem Jumper "CLEARCMOS". Damit kannst du das Board von den Bioseinstellung "grundstellen". Vlt. bringt dich das schon weiter.

  4. Soundprobleme Elitegroup 915P-A #3
    Newbie
    Threadstarter
    Standardavatar

    Ausrufezeichen

    Also den Jumper hab ich gefunden. Es gibt einmal den Jumper "FLASH CMOS SWITCH" und dann noch den "BIOS WRITE". Beim ersten kann man zum einen auf "Normal" oder auf "CMOS Clear" stellen. Beim zweiten genannten Jumper einmal auf "OPEN: Unprotect" oder auf "SHORT: Protect" stellen. Also scheint der ersten Jumper für mich interessant zu sein oder ??? Wenn ich den jetzt auf "CMOS Clear" stellen möchte wie muss ich dann vorgehen, hab sowas noch nie gemahct

    *forda


Soundprobleme Elitegroup 915P-A

Besucher kamen mit folgenden Begriffen auf die Seite:

wie werden die treiber von 915p-a installiert

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.