Soundtreiber

Diskutiere Soundtreiber im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hast du dir denn auf der Gigabyte Seite auch schon mal die Treiber für dein Board geladen und diese ausprobiert?! Klick mich! Ansonsten kann es ...



+ Antworten + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 13 von 13
 
  1. Soundtreiber #9
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hast du dir denn auf der Gigabyte Seite auch schon mal die Treiber für dein Board geladen und diese ausprobiert?! Klick mich!
    Ansonsten kann es nur ein Defekt sein oder das BIOS ist durch irgend etwas "verdreht"... den Clear-CMOS hast du jetzt aber schon gemacht?!

  2. Standard

    Hallo burbule,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Soundtreiber #10
    PC Schrauber Avatar von POINTman

    Mein System
    POINTman's Computer Details
    CPU:
    AMD Phenom II X6 - 1075T @ Thermalright Archon
    Mainboard:
    Gigabyte 790FXTA-UD5
    Arbeitsspeicher:
    4x 4096MB Kingston HyperX Predator DDR3/1866/CL9
    Festplatte:
    1x Kingston HyperX 3K 240 GB, 1x WD Scorpio Black (1TB)
    Grafikkarte:
    MSI R6950 Twin Frozr III @ HD6970
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    LG IPS277, LG Flatron E2360V
    Gehäuse:
    Nanoxia Deep Silence 1
    Netzteil:
    Cooler Master Silent Pro Gold
    3D Mark 2005:
    -
    Betriebssystem:
    Windows 7 64bit
    Laufwerke:
    LG GH22NS30
    Sonstiges:
    D-Link DWA547 WLan-Karte

    Standard

    Sersn,

    schau mal HIER solltest du alle deine nötigen Treiber finden.
    Ansonsten kann ich leider auch nicht weiter helfen und der Uwe sollte sich mal ins Zeug legen......

    MfG - Frank

  4. Soundtreiber #11
    Newbie
    Threadstarter
    Standardavatar

    Standard Soundtreiber

    Hallo, also auf der Gigabyte Seite war ich schon und habe den Treiber daschon runtergeladen,und die Batterie habe ich auch schon raus für ca. 10 min, und den treiber dann nochmals inst. ging dann sogar, aber trotz dem kommt kein Ton, und das mit dem Clear-CMOS wie geht das, das kenne ich leider nicht , werde aber mal Googeln

    LG Michael

  5. Soundtreiber #12
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Das mit dem Clear-CMOS steht wie gesagt im Handbuch deines Boards beschrieben... da gibt es in der nähe der IDE-Steckplätze einen Jumper-Platz (steht auch "CLR_CMOS" dran) den du stecken musst! (Unter Kapitell 15 im HB! ggf. kannst du diesen auch mit einem Schraubendreher kurzschließen)
    und den treiber dann nochmals inst. ging dann sogar, aber trotz dem kommt kein Ton,
    Hmmm, wie "ging dann sogar" und "trotzdem kein Ton"?!
    Der Treiber ist aber schon jetzt richtig im System installiert?! (Kannst du im Gerätemanager nachsehen, ob dort unter "Audio-,Video- und Gamecontroller" ein gelbes Ausrufezeichen ist und wenn ja was dabei steht)
    Wenn kein Ton da ist solltest du mal die dafür zuständige Software (Mixer odg.) aufrufen und die Einstellungen dort kontrollieren, evtl. stehen einfach die "Regler" auf niedrig oder der entsprechende Eingang ist deaktiviert!

  6. Soundtreiber #13
    Newbie
    Threadstarter
    Standardavatar

    Daumen hoch Soundtreiber

    Hallo, zusammen, also habe mein Problem nun andres gelöst, habe mir eine Soundkarte eingebaut, und das Problem ist weg ??? hoffe ich, aber trotzdem danke für eure hilfe, komme gerne wieder auf euch zurück wenn da wieder was kommt.

    LG Michael


Soundtreiber

Besucher kamen mit folgenden Begriffen auf die Seite:

soundkarte aktivieren beim motherboard gigabyte 7vm400m-rz

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.