Subwoofer + Center schalten sich ab... oO

Diskutiere Subwoofer + Center schalten sich ab... oO im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute! Folgendes Problem: Ich höre Musik. Alle Lautsprecher meiner 5.1 Anlage werden angesprochen incl. Subwoofer und Center. Wenn ich jetzt zB. Teamspeak oder Counter-Strike ...



 
  1. Subwoofer + Center schalten sich ab... oO #1
    Newbie Standardavatar

    Unglücklich Subwoofer + Center schalten sich ab... oO

    Hallo Leute!

    Folgendes Problem:
    Ich höre Musik. Alle Lautsprecher meiner 5.1 Anlage werden angesprochen incl. Subwoofer und Center.

    Wenn ich jetzt zB. Teamspeak oder Counter-Strike starte schalten sich Center und der Subwoofer aus und ich höre nur noch über die Front und Rear Musik.

    Hab gerade mal getestet mit Audiorecorder von Windows. Wenn ich ihn starte bleiben SW+CEN weiterhin an. Sobald ich aber den Record Knopf drücke schalten Sie sich ab...

    Sprich sobald das Microfon angesprochen wird.

    Meine Soundkarte ist eine CMI8738. Diese Verfügt über insgesamt 5 Anschlüsse + diesen Gameport:
    1xSubwoofer+Center, 1xRear Speaker, 1x Front Speaker, 1x Mic, 1xLineIn

    Bedeutet also das sich Subwoofer+Center und Mic nich ein Anschluss teilen.

    Hoffe mir kann hier einer weiter helfen.

    Bedanke mich im Vorraus.

  2. Standard

    Hallo Lucrados,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Subwoofer + Center schalten sich ab... oO #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Willkommen im Forum!

    Eine vernünftige Lösung wäre natürlich eine Soundkarte, wo die Buchsen nicht mehrfach belegt sind (Ausnahme Sub+Center, die gehören immer zusammen).

  4. Subwoofer + Center schalten sich ab... oO #3
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Welches Mainbord hast du denn genau?
    Es ist sehr Unwarscheinlich, das wenn Microfon und Sub+Center jeweils einen eigenen Port haben, einer der Anschlüsse still gelegt wird.
    Versuche mal akteulle Treiber entweder direkt vom Mainbordhersteller, besser noch vom Soundchiphersteller zu besorgen.

  5. Subwoofer + Center schalten sich ab... oO #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Jeck-G Beitrag anzeigen
    Willkommen im Forum!

    Eine vernünftige Lösung wäre natürlich eine Soundkarte, wo die Buchsen nicht mehrfach belegt sind (Ausnahme Sub+Center, die gehören immer zusammen).
    Is Richtig. Aber wie gesagt, ich habe folgende Anschlüsse an meiner Soundkarte: 1xFront, 1xRear, 1xSubwoofer und Center, 1xMikrofon, 1xLine-In

    Sprich nichts wird mehrfach belegt.

  6. Subwoofer + Center schalten sich ab... oO #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Twin_Four Beitrag anzeigen
    Welches Mainbord hast du denn genau?
    Es ist sehr Unwarscheinlich, das wenn Microfon und Sub+Center jeweils einen eigenen Port haben, einer der Anschlüsse still gelegt wird.
    Versuche mal akteulle Treiber entweder direkt vom Mainbordhersteller, besser noch vom Soundchiphersteller zu besorgen.
    Ähm, das ist eine PCI Karte, sprich keine On-Board. :)

    Neusten Treiber hab ich auch drauf, auch mit älteren danach versucht, jedoch kein Erfolg.

    Vllt hilfts ja wenn ich meine Komponenten noch hinzutrage (denke aber mal nich):


    Computer:


    Computertyp ACPI-Uniprozessor-PC


    Betriebssystem Microsoft Windows XP Professional


    OS Service Pack Service Pack 2


    Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)


    DirectX 4.09.00.0904 (DirectX 9.0c)


    Computername HOME-PC


    Benutzername Lucrados


    Domainanmeldung HOME-PC


    Datum / Uhrzeit 2007-05-30 / 00:50

    Motherboard:


    CPU Typ AMD Athlon XP, 2200 MHz (11 x 200) 3200+


    Motherboard Name ASRock K7NF2-RAID (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)


    Motherboard Chipsatz nVIDIA nForce2 Ultra 400


    Arbeitsspeicher 512 MB (PC3200 DDR SDRAM)


    BIOS Typ AMI (07/28/05)

    Anzeige:


    Grafikkarte NVIDIA GeForce 6600 GT (128 MB)


    3D-Beschleuniger nVIDIA GeForce 6600 GT AGP


    Datenträger:


    IDE Controller NVIDIA MCP2S Parallel ATA Controller (v2.6)


    IDE Controller NVIDIA MCP2S Serial ATA Compatible Controller (v2.6)


    Massenspeicher Controller NVIDIA NForce(tm) ATA RAID Class Controller


    Massenspeicher Controller SCSI/RAID-Hostcontroller


    Festplatte ST3160023A (160 GB, 7200 RPM, Ultra-ATA/100)


    Optisches Laufwerk ATAPI CD-R/RW 4X4X32 (4x/4x/32x CD-RW)


    Optisches Laufwerk WI9038L SIE432E SCSI CdRom Device


    S.M.A.R.T. Festplatten-Status OK

    Partitionen:


    C: (NTFS) 152617 MB (98322 MB frei)


    Speicherkapazität 149.0 GB (96.0 GB frei)

    Eingabegeräte:


    Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)


    Maus HID-konforme Maus

    Netzwerk:


    Primäre IP-Adresse 192.168.2.100


    Primäre MAC-Adresse 00-13-8F-32-B4-1C


    Netzwerkkarte NVIDIA nForce Networking Controller (192.168.2.100)

    Peripheriegeräte:


    USB1 Controller nVIDIA MCP2-S - OHCI USB Controller


    USB1 Controller nVIDIA MCP2-S - OHCI USB Controller


    USB2 Controller nVIDIA MCP2-S - EHCI USB 2.0 Controller


    USB-Geräte USB-HID (Human Interface Device)

    DMI:


    DMI BIOS Anbieter American Megatrends Inc.


    DMI BIOS Version L1.02


    DMI Systemhersteller



    DMI Systemprodukt K7NF2-RAID


    DMI Systemversion 1.00


    DMI Systemseriennummer 00000000


    DMI System UUID 00020003-00040005-00060007-00080009


    DMI Motherboardhersteller



    DMI Motherboardprodukt K7NF2-RAID


    DMI Motherboardversion 1.00


    DMI Motherboardseriennummer 00000000

  7. Subwoofer + Center schalten sich ab... oO #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Und was ist das für eine Soundkarte, oder habe ich die übersehen?

    Eine 20€-Billigsoundkarte ist übrigens nicht/kaum besser als OnBoard...


Subwoofer + Center schalten sich ab... oO

Besucher kamen mit folgenden Begriffen auf die Seite:

5.1 lautsprecher schalten ab

lucrados

subwoofer schaltet bei meiner 5.1 steroanlage ab

5.1 schaltet sich ab

cmi8738 kein subwoofer

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.