suche treiber für onboard sound!!!!!!

Diskutiere suche treiber für onboard sound!!!!!! im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Dann mach es anders: Geh in den Gerätemanager und Doppelklicke auf deine Soundkarte, unter dem Reiter Treiber kannst du nun aktualisieren auswählen und das Verzeichnis ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 23 von 23
 
  1. suche treiber für onboard sound!!!!!! #17
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Dann mach es anders:

    Geh in den Gerätemanager und Doppelklicke auf deine Soundkarte, unter dem Reiter Treiber kannst du nun aktualisieren auswählen und das Verzeichnis aus dem der Treiber geladen wird selbst bestimmen!

    Hoffe es klappt nun endlich ;)

  2. Standard

    Hallo unique-md,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. suche treiber für onboard sound!!!!!! #18
    Junior Mitglied
    Threadstarter
    Avatar von unique-md

    Standard

    hallo leute das mit dem board hat sich erledigt habe es weg gegeben aber danke für eure hilfe dafür habe ich jetzt ein problem mit mein Abit NF7 S2G board jetzt will das board auf einmal die treiber von der cd nicht mehr installieren habt ihr ein rat für mich habe es schon manuel probiert der installiert zwar alles aber die komponenten werden immer noch im geräte manager als nicht installiert angezeigt also mit ? angezeigt um es genau zu sagen

  4. suche treiber für onboard sound!!!!!! #19
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Nimm die neusten Treiber von www.nvidia.com

  5. suche treiber für onboard sound!!!!!! #20
    Junior Mitglied
    Threadstarter
    Avatar von unique-md

    Standard

    er hat alle treiber installiert nur den ethernet controller nicht habe überall ein häckchen gemacht wo ich installiert habe woran kann das liegen das er den nicht installiert hat?

  6. suche treiber für onboard sound!!!!!! #21
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von unique-md
    er hat alle treiber installiert nur den ethernet controller nicht habe überall ein häckchen gemacht wo ich installiert habe woran kann das liegen das er den nicht installiert hat?
    Ist glaube ich ein Ethernet Treiber von einem Drittanbieter, schau mal auf www.abit-usa.com unter deinem Board bei Treibern nach.

  7. suche treiber für onboard sound!!!!!! #22
    Junior Mitglied
    Threadstarter
    Avatar von unique-md

    Standard

    danke AMD4ever läuft wieder



    Gruß

  8. suche treiber für onboard sound!!!!!! #23
    Junior Mitglied
    Threadstarter
    Avatar von unique-md

    Standard

    hab noch eine frage gibt es für das Abit NF7 S2G auch ein bios wo ich den multi mit verstellen kann weil bei mein bios kann ich nur den FSB verstellen und komme somit nicht auf den normalen wer wie mein cpu hat habe ein amd mobile 2600+ drin und er läuft mit 1200Mhz weiter geht er nicht wenn ich den FSB noch weiter hoch stelle dann fährt der pc nicht mehr hoch der multi ist laut crystalCPUID auf 6 eingestellt


suche treiber für onboard sound!!!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

mainboard cw35-l treiber

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.