Teufel Surround System Concept E funzt net

Diskutiere Teufel Surround System Concept E funzt net im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Mein Mainboard: ASUS P4P800 E Deluxe...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 26
 
  1. Teufel Surround System Concept E funzt net #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Mein Mainboard: ASUS P4P800 E Deluxe

  2. Standard

    Hallo Special_Unit,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Teufel Surround System Concept E funzt net #10
    Volles Mitglied Avatar von Elyzium

    Standard

    Egal wie du die Stecker hinten eingesteckst, irgendwas sollte jah immer kommen was nach musik klingt ;)

    Vielleicht liegts am Sys? Mal hinten geschaut, auf On geschalten, Regler so das alle nach oben zeigen, alles richtig verkabelt? Im Windows auf 5.1 Sound gestellt?

    Ich weiss, sind blöde fragen ^^

  4. Teufel Surround System Concept E funzt net #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    jo, ich hab alles gemacht was du gesagt hast.....

  5. Teufel Surround System Concept E funzt net #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ich hab das alles schon gemacht, ich verzweifle bald

  6. Teufel Surround System Concept E funzt net #13
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    hat ein freund von dir vielleicht eine richtige 5.1 soundkarte, die du dir mal ausleihen könntest. würde es dann mal mit der ausprobieren. wenn dann immernoch das gleiche problem ist, könnten es echt die boxen sein. hast ja 12jahre garantie.
    hab sowas ähnliches schon mal gehört. da lags aber daran das der onboard-sound einfach irgendwie nichts getaugt hat oder ganz schlecht verstärkt hat.

  7. Teufel Surround System Concept E funzt net #14
    Computer Doktor Standardavatar

    Standard

    wenn du nur front left und right vom system anschliesst müssen alle speaker ausser dem center funzen! das is schomma der einfachste test den du machen kannst, und dafür kannste dann auch nen CDplayer oder sonstwas nehmen.

  8. Teufel Surround System Concept E funzt net #15
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    schon die neusten Audio Treiber druf?

    http://www.asus.com.tw/support/downl...800-X&Type=All

  9. Teufel Surround System Concept E funzt net #16
    Hardware Freak Avatar von Ollekalle

    Mein System
    Ollekalle's Computer Details
    CPU:
    Athlon XP 1800+
    Mainboard:
    Epox 8k3a+
    Arbeitsspeicher:
    2 * 512 MB MDT
    Festplatte:
    Seagate 80 GB + Hitachi 250 GB
    Grafikkarte:
    Geforce 4 Ti
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 930 BF
    Gehäuse:
    Chieftec CS 601
    Netzteil:
    Be Quiet! irgendwas
    Betriebssystem:
    Win XP Prof
    Laufwerke:
    Lite-On CD-Brenner und Plextor PX-716A DVD-Brenner

    Standard

    Hast du den Onboard-Sound deaktiviert.....?
    Edit : Sorry,verlesen.....


Teufel Surround System Concept E funzt net

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.