X-Fi gibt manchmal schreckliche Töne von sich

Diskutiere X-Fi gibt manchmal schreckliche Töne von sich im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hi hab jetzt schon länger die X-Fi Gamer-Version und hab schon von Anfang an Tonstörungen in gewissen Spielen. Die sind nur selten aber wenn sie ...



 
  1. X-Fi gibt manchmal schreckliche Töne von sich #1
    Volles Mitglied Avatar von Sanderson

    Mein System
    Sanderson's Computer Details
    CPU:
    C2D E8400
    Mainboard:
    P5N-E SLI
    Arbeitsspeicher:
    4GB Corsair XMS
    Festplatte:
    250GB/320GB Seagate Barracuda
    Grafikkarte:
    X4870
    Soundkarte:
    X-fi Gamer
    Monitor:
    Samsung Syncmaster 740BF
    Gehäuse:
    Compucase-Standard
    Netzteil:
    530Watt BeQuiet Dark Power Pro
    Betriebssystem:
    XP Prof. 64Bit

    Standard X-Fi gibt manchmal schreckliche Töne von sich

    Hi
    hab jetzt schon länger die X-Fi Gamer-Version und hab schon von Anfang an Tonstörungen in gewissen Spielen.
    Die sind nur selten aber wenn sie kommen schmerzen die Ohren. Anfänglich hab ich einfach dann im Optionsmenü den Sound auf Software gestellt, was auch bei den paar Spielen ging (2 Stück, Grid und noch irgend ein unwichtiges^^).
    Dachte mir, liegt am Spiel und nich an der Karte, da sie ja in anderen Spielen tut.
    Jetzt hab ich aber in "The Club" aber die selben Probleme, dauerhaft, extrem(!) laut und nicht "abschaltbar" (man kann nur auf Low gehen bei Sound). Das Spiel ist aber extra für X-Fis zertifiziert...
    grad eben war ich relativ gut und hab das dann ignoriert, worauf hin mein PC nach 2min abgestürzt is (Senden/nicht Senden-Dings)
    Lange Rede kurzer Sinn, weiß einer an was das liegen könnte?

    Achja: Neuste Treiber, KEIN Sli, WinXP 64-Bit, Patch für The Club gibts noch nicht, denke aber mittlerweile, dass es an der Karte liegt

  2. Standard

    Hallo Sanderson,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. X-Fi gibt manchmal schreckliche Töne von sich #2
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Meistens hilft es die X-Fi auszubauen und wieder danach einzubauen. Bei der Gelegenheit kann man die Karte auch gleich vom Staub befreien ;)

  4. X-Fi gibt manchmal schreckliche Töne von sich #3
    Volles Mitglied
    Threadstarter
    Avatar von Sanderson

    Mein System
    Sanderson's Computer Details
    CPU:
    C2D E8400
    Mainboard:
    P5N-E SLI
    Arbeitsspeicher:
    4GB Corsair XMS
    Festplatte:
    250GB/320GB Seagate Barracuda
    Grafikkarte:
    X4870
    Soundkarte:
    X-fi Gamer
    Monitor:
    Samsung Syncmaster 740BF
    Gehäuse:
    Compucase-Standard
    Netzteil:
    530Watt BeQuiet Dark Power Pro
    Betriebssystem:
    XP Prof. 64Bit

    Standard

    Hab vor 2 wochen meinen CPU-Kühler getauscht und bei der Gelegenheit auch die X-Fi rausgenommen.
    Staub is in meinem Rechner auch eher seltener anzutreffen (kein Teppich drunter, engmaschige Lüftergitter).
    Ich denke es liegt an diesen Verbesserungen, wie Crystal-dingens und so. Dachte nur jemand hat(te) das selbe Problem und hats gelöst?!^^
    Aber danke mal für den Vorschlag

  5. X-Fi gibt manchmal schreckliche Töne von sich #4
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Ging mit eher darum, dass die Karte ganz gerne mal grundlos rumspackt und man mit dem rausziehen aus dem PCI-Slot das komischerweise meistens beheben kann (ist bei mir immer so).

    Bei mir ist der Crystalizer auch aktiviert und habe damit nicht dein genanntest Problem. Aber probieren geht über studieren ;)

  6. X-Fi gibt manchmal schreckliche Töne von sich #5
    Volles Mitglied
    Threadstarter
    Avatar von Sanderson

    Mein System
    Sanderson's Computer Details
    CPU:
    C2D E8400
    Mainboard:
    P5N-E SLI
    Arbeitsspeicher:
    4GB Corsair XMS
    Festplatte:
    250GB/320GB Seagate Barracuda
    Grafikkarte:
    X4870
    Soundkarte:
    X-fi Gamer
    Monitor:
    Samsung Syncmaster 740BF
    Gehäuse:
    Compucase-Standard
    Netzteil:
    530Watt BeQuiet Dark Power Pro
    Betriebssystem:
    XP Prof. 64Bit

    Standard

    dann zieh ich sie ma raus^^
    aber kotzt schon gut an, kauft man sich ne karte für 60 euro, nur um dann wieder in software-einstellung zu spielen-.-
    naja aber musik klingt dann doch deutlich besser und das war der hauptgrund für mich


X-Fi gibt manchmal schreckliche Töne von sich

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.