Xtreme Music läuft nicht...

Diskutiere Xtreme Music läuft nicht... im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Ich hab jetzt auf einen Tip von 'nem Kumpel die alten Onboard-Treiber wieder draufgemacht und der blaue Bildschirm kommt nich' mehr. Von der CD aus ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. Xtreme Music läuft nicht... #9
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    REF2111's Computer Details
    CPU:
    D805
    Mainboard:
    Asus P5WD2-E Premium
    Arbeitsspeicher:
    2048MB DDR-2 Kingston HyperX
    Festplatte:
    Samsung SP0802N 80GB
    Grafikkarte:
    Sapphire X1900XT
    Soundkarte:
    Creative SoundBlaster X-Fi Xtreme Music
    Monitor:
    Philips 1907 E5
    Gehäuse:
    ATX
    Netzteil:
    250Watt
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Hp DVD Writer 300n

    Standard

    Ich hab jetzt auf einen Tip von 'nem Kumpel die alten Onboard-Treiber wieder draufgemacht und der blaue Bildschirm kommt nich' mehr.

    Von der CD aus kann ich das nicht installieren, dann kommt immer sowas...

    Beispielmeldungen...

    http://img111.imageshack.us/img111/2886/84183470ui4.jpg

    http://img239.imageshack.us/img239/7564/43840685sa4.jpg

    Ich hab gar keinen Plan, was ich machen kann...

    Manuell per Gerätemanager isses jetzt installiert und auch betriebsbereit, aber Sound ist immer noch nicht da und beim Lautstärke-Mixer von Windows ist das auch nicht da...


    Was kann ich machen?

    Warum passiert das denn, wieso kann nicht einfach alles gehen...

    Edit: Er erkennt es aber als Midi-Gerät...

    http://img61.imageshack.us/img61/3478/unbenannthx0.jpg

  2. Standard

    Hallo REF2111,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Xtreme Music läuft nicht... #10
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Klingt zwar komisch, aber:
    - Speicher mit Memtest86+ überprüft (wird von Disktte oder CD gebootet, über Nacht laufen lassen, darf kein roter Balken kommen)?
    - Festplatte mit dem Tool vom Hersteller überprüft (IBM/Hitachi -> DFT, Samsung -> HUTIL, Seagate/Maxtor -> Seatools)?

    Was hast Du denn an Hardware im Rechner (am Besten unter "Mein System" im Kontrollzentrum eingeben)?

  4. Xtreme Music läuft nicht... #11
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    REF2111's Computer Details
    CPU:
    D805
    Mainboard:
    Asus P5WD2-E Premium
    Arbeitsspeicher:
    2048MB DDR-2 Kingston HyperX
    Festplatte:
    Samsung SP0802N 80GB
    Grafikkarte:
    Sapphire X1900XT
    Soundkarte:
    Creative SoundBlaster X-Fi Xtreme Music
    Monitor:
    Philips 1907 E5
    Gehäuse:
    ATX
    Netzteil:
    250Watt
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Hp DVD Writer 300n

    Standard

    Also Memtest lass ich heute Nacht mal durchlaufen...

    Und bei HUTIL macht der irgendwie nix, da kommt nur sowas...

    http://img502.imageshack.us/img502/2...benanntid0.jpg

    Achja, außerdem habe ich mein System hier aktualisiert...

  5. Xtreme Music läuft nicht... #12
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Musst noch das Häkchen vor der Option setzen, so dass "Mein System" auch angezeigt wird...

    Zum HUTIL: Das wird (wie Memtest) von Diskette gebootet, steht auch auf der Seite vom HUTIL beschrieben.

    Gewöhne Dir an, hier im Forum die Bilder unter "Erweitert" anzuhängen. Imageschrott macht gerne Probleme (Verbundungsabbrüche, extrem hohe Ladezeiten usw.)! Mal läuft es gut, oft aber nicht.

  6. Xtreme Music läuft nicht... #13
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    REF2111's Computer Details
    CPU:
    D805
    Mainboard:
    Asus P5WD2-E Premium
    Arbeitsspeicher:
    2048MB DDR-2 Kingston HyperX
    Festplatte:
    Samsung SP0802N 80GB
    Grafikkarte:
    Sapphire X1900XT
    Soundkarte:
    Creative SoundBlaster X-Fi Xtreme Music
    Monitor:
    Philips 1907 E5
    Gehäuse:
    ATX
    Netzteil:
    250Watt
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Hp DVD Writer 300n

    Standard

    Geht das auch von einer CD?

  7. Xtreme Music läuft nicht... #14
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    REF2111's Computer Details
    CPU:
    D805
    Mainboard:
    Asus P5WD2-E Premium
    Arbeitsspeicher:
    2048MB DDR-2 Kingston HyperX
    Festplatte:
    Samsung SP0802N 80GB
    Grafikkarte:
    Sapphire X1900XT
    Soundkarte:
    Creative SoundBlaster X-Fi Xtreme Music
    Monitor:
    Philips 1907 E5
    Gehäuse:
    ATX
    Netzteil:
    250Watt
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Hp DVD Writer 300n

    Standard

    Habe die Tests gemacht, es ist alles in Ordnung...

    Wo ist denn jetzt das Problem?


Xtreme Music läuft nicht...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.