Xtreme Music läuft nicht...

Diskutiere Xtreme Music läuft nicht... im Soundkarten & Lautsprechersysteme Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Ich habe mir gestern die Creative Soundblaster X-Fi Xtreme Music gekauft und eingebaut. Die alten Soundtreiber habe ich deinstalliert und im BIOS deaktiviert. Dann ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Xtreme Music läuft nicht... #1
    Newbie Standardavatar

    Mein System
    REF2111's Computer Details
    CPU:
    D805
    Mainboard:
    Asus P5WD2-E Premium
    Arbeitsspeicher:
    2048MB DDR-2 Kingston HyperX
    Festplatte:
    Samsung SP0802N 80GB
    Grafikkarte:
    Sapphire X1900XT
    Soundkarte:
    Creative SoundBlaster X-Fi Xtreme Music
    Monitor:
    Philips 1907 E5
    Gehäuse:
    ATX
    Netzteil:
    250Watt
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Hp DVD Writer 300n

    Standard Xtreme Music läuft nicht...

    Hallo!

    Ich habe mir gestern die Creative Soundblaster X-Fi Xtreme Music gekauft und eingebaut.

    Die alten Soundtreiber habe ich deinstalliert und im BIOS deaktiviert.
    Dann habe ich versucht den Treiber zu installieren, aber es kommt immer ein blauer Bildschirm.
    http://img238.imageshack.us/img238/264/img00014hj8.jpg

    Ich hab schon versucht, den PCI-Slot zu wechseln, bei einem nimmt er die Karte gar nicht an, bei den anderen gibt es dieses Problem.

    Einmal habe ich per Gerätemanager versucht den Treiber manuell zu installieren und irgendwie war das Gerät dann auch betriebsbereit (Gerätemanager->Eigentschafter von der Karte).

    Der PC erkennt aber keine Soundkarte, d.h. der Mediaplayer sagt mir, ich hätte kein Audiogerät.

    Was kann ich machen?

    Danke im Voraus...

  2. Standard

    Hallo REF2111,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Xtreme Music läuft nicht... #2
    Senior Mitglied Avatar von SuperGollom

    Mein System
    SuperGollom's Computer Details
    CPU:
    Core2Duo E4400@2,66GHz
    Mainboard:
    Gigabyte P965 DS3
    Arbeitsspeicher:
    4x1024Mb MDT PC-6400
    Festplatte:
    2x160Gb Hitachi im Raid 0
    Grafikkarte:
    Sparkle 8800 GTS 640mb
    Soundkarte:
    Creative X-Fi Extreme Music
    Monitor:
    Ilyama
    Gehäuse:
    Coolermaster Mystique
    Netzteil:
    BeQuiet Dark Power Pro 530
    Betriebssystem:
    Vista Business 32Bit
    Laufwerke:
    DVD-ROM+DVD-Brenner

    Standard

    Schau mal ob Du die KArte mit Strom versorgt hast, die hat einen Stomanschluss...

  4. Xtreme Music läuft nicht... #3
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Die hat einen Stromanschluss?

    Bei meiner Xtreme Music habe ich zumindest keinen angeschlossen und sie läuft.


    Haste mal versucht, die Soundkarte im untersten PCI-Slot zu verwenden?

  5. Xtreme Music läuft nicht... #4
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    REF2111's Computer Details
    CPU:
    D805
    Mainboard:
    Asus P5WD2-E Premium
    Arbeitsspeicher:
    2048MB DDR-2 Kingston HyperX
    Festplatte:
    Samsung SP0802N 80GB
    Grafikkarte:
    Sapphire X1900XT
    Soundkarte:
    Creative SoundBlaster X-Fi Xtreme Music
    Monitor:
    Philips 1907 E5
    Gehäuse:
    ATX
    Netzteil:
    250Watt
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Hp DVD Writer 300n

    Standard

    Mann, bin ich schlau...

    Naja, das bringt aber trotzdem nichts, jetzt steht bei dem Gerät unter Eigenschaften das hier:

    Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)



    Und ja, sie steckt im untersten Slot...



    Nur immer, wenn ich Treiber installieren will, kommt dieser blaue Bildschirm

  6. Xtreme Music läuft nicht... #5
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Ich erinner mich ganz dunkel, dass ich auch mal das Problem hatte den Treiber nicht installieren zu können. Irgendwann hats mir gereicht und ich habe Windows neu aufgesetzt. Danach lief die Karte auch

    Ist aber nur die Radikallösung...

  7. Xtreme Music läuft nicht... #6
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    REF2111's Computer Details
    CPU:
    D805
    Mainboard:
    Asus P5WD2-E Premium
    Arbeitsspeicher:
    2048MB DDR-2 Kingston HyperX
    Festplatte:
    Samsung SP0802N 80GB
    Grafikkarte:
    Sapphire X1900XT
    Soundkarte:
    Creative SoundBlaster X-Fi Xtreme Music
    Monitor:
    Philips 1907 E5
    Gehäuse:
    ATX
    Netzteil:
    250Watt
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    Hp DVD Writer 300n

    Standard

    Da habe ich aber jetz nich so wirklich Bock drauf!

    Gibt's denn keine andere Möglichkeit?

  8. Xtreme Music läuft nicht... #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von Ginello Beitrag anzeigen
    Die hat einen Stromanschluss?

    Bei meiner Xtreme Music habe ich zumindest keinen angeschlossen und sie läuft.

    LOL peinlich, peinlich... mir gehts gerade ähnlich. Hab die auch schon x-mal verbaut ohne Strom anzuschliessen und laufen tun sie alle *g*

  9. Xtreme Music läuft nicht... #8
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Also ich hab an das Ding auch noch nie den Stromanschluss dran...


Xtreme Music läuft nicht...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.