Habt ihr Probleme mit der Tagan Easycon-Serie?

Diskutiere Habt ihr Probleme mit der Tagan Easycon-Serie? im Umfragen Forum im Bereich Informationen, Feedback, Boinc, Off-Topic; Ich habe mein Tagan TG480-U15 gegen Ende 2005 bestellt und schon das erste NT hatte sofort einen Defekt. Schon nach umlegen des Netzschalters machte sich ...



Umfrageergebnis anzeigen: Habt ihr Probleme mit der Tagan Easycon-Serie?

Teilnehmer
7. Du darfst bei dieser Umfrage nicht abstimmen
  • Mein Easycon läuft einwandtfrei!

    6 85,71%
  • Habe auch Probleme!

    0 0%
  • Habe auch Probleme mit dem Lüfter!

    0 0%
  • Bin schon auf einen anderen Hersteller umgestiegen!

    1 14,29%
Multiple-Choice-Umfrage.
Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Habt ihr Probleme mit der Tagan Easycon-Serie? #1
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard Habt ihr Probleme mit der Tagan Easycon-Serie?

    Ich habe mein Tagan TG480-U15 gegen Ende 2005 bestellt und schon das erste NT hatte sofort einen Defekt. Schon nach umlegen des Netzschalters machte sich damals ein rhytmisches Piepen bemerkbar was nach einschalten des Rechners noch um einiges lauter und schneller wurde.
    Nunja kann passieren dachte ich, umgetauscht, eingebaut > glücklich!

    Nach Systemwechsel auf mein derzeitiges Problem fingen nun die Problem an, das NT gab nach einiger Zeit ein dumpfes (manchmal durchgehendes dann wieder rhytmisches) Pfeifen von sich...

    Ebenfalls umgetauscht (ende November '06) und wieder alles in Ordnung, allerdings nur für eine Woche da war das pfeifen wieder
    Ich habe mir dann einfach zähneknirschend gedacht "dann lebste eben damit"...

    Seit heute klackert dann auch noch der Lüfter

    Nun bin ich bedient, habe dann gerade beim Onlineshop angerufen und ich bekomme demnächst Ersatz oder Geld zurück...

    Allerdings habe ich mal nachgefragt ob ich der einzige bin der mit diesem Modell solche Probleme hat und als Antwort erhielt ich ein freundliches "Ja"

    Es kann doch nicht sein das nur ich mit den Teilen Probleme habe *kopfkratz*

    Nun dies ist der Grund dieser Umfrage und ich bin mal gespannt auf eure Antworten!

    Gruß, Adonay.

  2. Standard

    Hallo Adonay,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Habt ihr Probleme mit der Tagan Easycon-Serie? #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Blinzeln

    : Na du scheinst aber mal ne Tagan-Allergie zu haben!

    Ich kann über meines nur sagen das es mir bisher gute Dienste geleistet hat - aber da mein PC (wie du ja weist) auch sonst mir schon ständig einen surrt, pfeift und summt - - kann ich zu dem von dir beschriebenen Piepen leider nix sagen oder ich bin halt schon so IDE-HDD-pfeifen geschädigt das ich das schon nicht mehr höre.
    Ich hoff dann mal dass das nächste getauschte Tagan mal richtig bei dir funktioniert! (Daumen drück )

  4. Habt ihr Probleme mit der Tagan Easycon-Serie? #3
    Hardware - Experte Avatar von Hawkeye

    Mein System
    Hawkeye's Computer Details
    CPU:
    Intel C2Q9550 @ 4Ghz TR-IFX14
    Mainboard:
    Gigabyte EP45-UD3
    Arbeitsspeicher:
    2x2048MB G.Skill DDR2-1000 CL5
    Festplatte:
    500GB SG 7200.10, 1TB Samsung F1, 1TB WD Green Power (extern)
    Grafikkarte:
    Gigabyte GTX260 OC
    Soundkarte:
    onboard
    Monitor:
    NEC 24WMGX³
    Gehäuse:
    Lian Li PC-A10
    Netzteil:
    Tagan SuperRock 500W
    3D Mark 2005:
    NDA
    Betriebssystem:
    Vista Business64
    Laufwerke:
    NEC 3540A stealth modded

    Standard

    Also das hatte ein Kumpel von mir auch mal, hat sich dann aber nach einmaligem Tausch gelegt

  5. Habt ihr Probleme mit der Tagan Easycon-Serie? #4
    Forum Stammgast Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard

    Hab das gleiche wie usch und keinerlei Probleme.
    Ist scheinbar eher die 480W version betroffen.

  6. Habt ihr Probleme mit der Tagan Easycon-Serie? #5
    PC Schrauber
    Threadstarter
    Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von usch65
    Ich hoff dann mal dass das nächste getauschte Tagan mal richtig bei dir funktioniert! (Daumen drück )
    Danke aber mir kommt kein Tagan mehr in die Kiste
    Muß noch bis zum 8.1. warten dann gehts zurück ich bekomm mein Geld wieder und dann kommt ein Seasonic M12 ins Case (auch wenn mir die Kabel nicht so gut gefallen ist das wohl der beste Kompromiß)!
    Oder weiß da jemand was schlechtes drüber?

  7. Habt ihr Probleme mit der Tagan Easycon-Serie? #6
    Foren-Guru Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    Ich hab seit gestern die 600W Version drin. Meine Platten sind lauter als das Teil (also ich kanns nich raushören).
    Das Kabelmanagement finde ich sehr gut und ich bin voll zufrieden :)

  8. Habt ihr Probleme mit der Tagan Easycon-Serie? #7
    PC Schrauber
    Threadstarter
    Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von Moddingnuss Beitrag anzeigen
    Ich hab seit gestern die 600W Version drin. Meine Platten sind lauter als das Teil (also ich kanns nich raushören).
    Das Kabelmanagement finde ich sehr gut und ich bin voll zufrieden :)
    Was hattest du vorher drin?

  9. Habt ihr Probleme mit der Tagan Easycon-Serie? #8
    PC Schrauber
    Threadstarter
    Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    So nun ist das M12 drinne...
    Also ich hatte gehofft es wäre viel leiser als das Tagan was schon sehr laut war (mit blockiertem Lüfter hab ich von meinem Rechner kaum was gehört) es ist aber leider nur ein ganz klein wenig leiser...

    Ok kann ich mit leben, allerdings schaue ich gerade mal bei Everest rein und sehe die 12V-leitung nur 11,58V, unter Last 11,52V

    Habe dann mal mit Multimeter nachgemessen und es sind wohl doch 12,19V drauf *puh*

    Allerdings frage ich mich wieso mir beim Tagan immer 11,90V angezeigt wurden und jetzt so wenig
    Ist das Tagan etwa immer mit ~12,51V gelaufen???

    Ansonsten empfehlenswert, das Kabelmanagement ist wider Erwarten auch ganz gut!


Habt ihr Probleme mit der Tagan Easycon-Serie?

Besucher kamen mit folgenden Begriffen auf die Seite:

tagan ende

tagan tg480-u15

tagan tg480-u15 defekt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.