Internet

Diskutiere Internet im Umfragen Forum im Bereich Informationen, Feedback, Boinc, Off-Topic; Zitat von funkyfunk Damals konnte man sich als 14-Jähriger auch noch nen Ebayaccount erstellen du hast mir meine Antwort geklaut :P ..seit 1998 bin ich ...



Umfrageergebnis anzeigen: Seit wann geht ihr mit eurem PC ins Internet?

Teilnehmer
66. Du darfst bei dieser Umfrage nicht abstimmen
  • 1993 oder davor

    4 6,06%
  • 1994

    1 1,52%
  • 1995

    3 4,55%
  • 1996

    6 9,09%
  • 1997

    6 9,09%
  • 1998

    14 21,21%
  • 1999

    7 10,61%
  • 2000

    6 9,09%
  • 2001

    5 7,58%
  • 2002

    4 6,06%
  • 2003

    3 4,55%
  • 2004

    2 3,03%
  • 2005

    2 3,03%
  • 2006

    3 4,55%
  • 2007

    0 0%
Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 25
 
  1. Internet #9
    Mitglied Standardavatar

    Mein System
    Hund's Computer Details
    CPU:
    AMD 64 3200+
    Mainboard:
    Asus K8N-E Deluxe
    Arbeitsspeicher:
    2 GB Kingston DDR-PC400
    Festplatte:
    Excelstore 80GB IDE& 1TB Samsung Sata1
    Grafikkarte:
    Sapphire Radeon X1950 Pro AGP 512MB
    Soundkarte:
    onboard
    Monitor:
    Samsung T220HD 22 Zoll + Mag Innovision 17 Zoll
    Gehäuse:
    Coolermaster (Centurion 5-black)
    Netzteil:
    Enermax Liberty 400Watt
    3D Mark 2005:
    7168
    Betriebssystem:
    WIN 7 Pro
    Laufwerke:
    DVD Laufwerk, LG GSA-4167B
    Sonstiges:
    Kabel, sehr viele Kabel!

    Standard

    Zitat Zitat von funkyfunk Beitrag anzeigen
    Damals konnte man sich als 14-Jähriger auch noch nen Ebayaccount erstellen
    du hast mir meine Antwort geklaut :P

    ..seit 1998 bin ich dabei!

  2. Standard

    Hallo uli67,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Internet #10
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Mit dem "eigenen" -PC Müsste ... zwischen 96 und 98´ gewesen sein, genau weiss ich nimmer. Weil ich hatte noch Win95 OSR(1?) und nen ziemlich dunkellila anwirkendes Modem. Da war man aber schon Stolz die Firmware zwischen "56 K Flex"" ("K56flex" auch "K56+") und V.90 umstellen zu können. Und der Begriff Modulator/Demodulator, woraus sich der Begriff "MODEM" bildet!?; Wurde als Schulsstoff direkt eingetrichtert.

    Bin vom 56k Modem direkt auf DSL übergegangen, mit diesem ätzend alten Telekommodem, das heute zwischenzeitlich noch besser für "DSL 6000" geeignet war, als Telekom gelabelte Modems der neueren Bauart.

    Und die Telekom Marketingstrategie war so scheiss gut! Die haben es tatsächlich gewagt, mich jahrelang in dem Glauben zu lassen für DSL brauche man zwingend auch einen ISDN Anschluss.

    Kundenver* is das. Hab ich bestimmt jedes mal beim Umzug gefragt, ob man da ISDN braucht, weil das so teuer ist. Und jedesmal kam die Dreiste Antwort von jeweils anderem T-Com Mitarbeiter "JA". -- Schwachsinn. Das weiss ich jetz aber auch schon ne ganze Weile.
    Das kann man aber nur den Quotengeilen Verkaufsmitarbeitern der Telekom in die Schuhe schieben.

    ... mit Win95 wars wegs dem Codepageupdate für die CPU dann leider vorbei :S LOL

    Gruss

    R

  4. Internet #11
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Bei wars 2001, nachdem ich in meine eigene Wohnung gezogen bin. Zuerst mit 56K-Dampfmodem, ab Sommer 2002 DSL, nachdem die Ortsvrmittlung ausgebaut wurde (ursprünglich war DSL erst für Anfang 2003 geplant).

    Nen Hass auf Flash-Werbebanner hatte ich schon zu Anfang entwickelt, nicht nur wegen der Bandbreite (Modem), sondern weil der Rechner (233MMX) in die Knie ging. Browser war zuerst Netscape 6.x, ab Version 1 war es dann Firefox.

  5. Internet #12
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Mein ersten Internetzugang hatte ich so irgendwann ab 1998 mit meinem alten Elsa Microlink 56k (hab ich immer noch fürn Notfall... wer weiß was mal ist *g*).
    Davor gammelte ich noch Stundenlang in Internet-Cafes rum (man war DAS teuer...).
    Ich glaube ab 2002 hatte ich dann DSL mit 768kbit. Dann irgendwann DSL1000, DSL2000 und jetzt DSL6000 wo aber nur 3000kbit rüber kommen weil die Leitung nicht mehr hergibt.

  6. Internet #13
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Hmm also ich gehe seit 95 oder 96 ins Netz, damals mit nem externen 33,6er Modem und Telekom- Software...^^

    T-Online Homepage dauerte ca. 5 Minuten...

  7. Internet #14
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Wenn ich das noch wüsste... Weiss auch gerade nicht wie ich das rekonstruieren soll.


    Ich weiss nur noch das es ein sündhaft teuerer Compuserve-Zugang war und der Rechner war, wenn mich nicht alles täuscht, ein 486 DX2 66, war auch zu meiner Schulzeit, also irgendwann vor 1996.

  8. Internet #15
    Gelöscht
    Besucher Standardavatar

    Standard

    1993, mit Anfang meines ersten Jobs in der IT-Branche...ein ESOM-Modem aus einem Sparkassen-Projekt ist zum Distri, bei dem ich damals die Technische Hotline betreute (Für Händler und Großkunden, nicht so eine "Hotline", wie man sie heute kennt...) zurück wegen angeblichen Defekts...angeschlossen an einen Cyrix 133Mhz PC daheim funktionierte es...und ich wurde digital...;-)...und der Händler bekam ein neues...;-)...

  9. Internet #16
    Fortgeschrittenes Mitglied Avatar von Willow

    Mein System
    Willow's Computer Details
    CPU:
    Intel Core2 Quad Q9550 @ 3,5 Ghz
    Mainboard:
    GigaByte GA-EP45C-DS3R
    Arbeitsspeicher:
    16GB OCZ PC2-6400 CL5 KIT Vista Upgrade
    Festplatte:
    2x Samsung 250GB Raid0, 1x Samsung HD502IJ 500 GB
    Grafikkarte:
    Leadtek Geforce 8800GT
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    BenQ T221W TFT
    Gehäuse:
    Chieftech
    Netzteil:
    Cooler Master RealPower M 700W
    3D Mark 2005:
    22937
    Betriebssystem:
    Windows Vista64 Sp1
    Sonstiges:
    Wakü von Coolermaster

    Standard

    "Online" bin ich schon seit 1985 mit einem 300 bps Akkustikkoppler. Später kam sogar das richtige Modem auf...ein 1200bps für 800DM. 1990 dann ein HST Speedmodem mit sage und schreibe 14400bps. So tingelte ich jahrelang in der Mailboxscene hin und her. Tjo, dann kam das Schlagwort Internet....ähm ja, am Anfang konnte ich nichts mit anfangen, da ich nicht wußte wohin ich überhaupt wollte ;)
    Da hatte ich sogar schon ein niegelnagelneues 56k Modem!!!
    Dann das digitale Zeitalter mit ISDN ca ende 1998 und seit 2000 mit DSL. Damals das schnelle 768/128k. Ja das waren Zeiten und es werden noch Zeiten.
    Ich habe alles mitgemacht. Das einzigste was ich beheule - ich habe nie den 75bps Akkustikkoppler gehabt ;(


Internet

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.