ganz schwaches signal mit digital tv karte

Diskutiere ganz schwaches signal mit digital tv karte im Video, Videoschnitt, Videobearbeitung Forum im Bereich Video, Bild, Grafik, Homepage; sooo....gestern digital tv karte (hauppauge win-tv nova-S ) an den rechner gestöpselt und nach einigen schwierigkeiten zum laufen gebracht. kl. anmerkung: warum in drei teufels ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. ganz schwaches signal mit digital tv karte #1
    Volles Mitglied Avatar von Bazinaut

    Mein System
    Bazinaut's Computer Details
    CPU:
    Intel Core 2 Duo E6400
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2*1024MB G.Skill PC800 GBNR + 2*1024MB MDT PC800
    Festplatte:
    Samsung SP2504C + Samsung HD200HJ
    Grafikkarte:
    ECS 8800GT passiv
    Soundkarte:
    Creative X-Fi "Extreme Music"
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Thermaltake Kandalf
    Netzteil:
    Enermax Modu82+ 525W
    Betriebssystem:
    Vista 64bit
    Laufwerke:
    DVD Brenner NEC 3500

    Beitrag ganz schwaches signal mit digital tv karte

    sooo....gestern digital tv karte (hauppauge win-tv nova-S ) an den rechner gestöpselt und nach einigen schwierigkeiten zum laufen gebracht.

    kl. anmerkung:
    warum in drei teufels namen muss man dabei die firewall aussschalten oder sogar deinstallieren (sygate) damit man ein bild bekommt ?? is das bei allen digi tv karten so ? auch eine feste ip der karte vergeben (wird wie eine netzwerkkarte behandelt) und in die firewall eintragen hilft da nicht.

    naja erstmal egal.

    heute neues kabel direkt vom LNB gezogen angestöpselt und...nichts. nur noch ein ganz schwaches eingangssignal feststellbar (ca. 30%) und wohl deswegen kein bild oder videotext oder EPG.
    am LNB kabel kanns aber auch nicht liegen weil wenn ich das in den TV receiver stecke is alles paletti.

    das einzige abnormale was passiert ist, war das ich als ich die schraubverbindung hinten an der tv karte überprüfen wollte ich nen kleinen stromschlag bekommen habe (LNB kabel steht ja unter strom) und sich nach ca. 5sek. der rechner ausgeschalten hat. nach dem einschalten lief aber alles wieder. außer der tv karte mit dem schwachen signal. kann durch den schwachen stromschlag den ICH gespürt habe was an der tv karte beschädigt worden sein was solch ein symptom hervorrufen kann ?

  2. Standard

    Hallo Bazinaut,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ganz schwaches signal mit digital tv karte #2
    Volles Mitglied Standardavatar

    Mein System
    RobertD's Computer Details
    CPU:
    Core2Duo E4400 mit real 2700MHz
    Mainboard:
    ASRock 4CoreDual-VSTA
    Arbeitsspeicher:
    2x1024MB Corsair ValueSelect
    Festplatte:
    Samsung 320GB / Maxtor MAXLINE III 250GB
    Grafikkarte:
    Radeon X850Pro@XT PE
    Soundkarte:
    SB X-FI Extreme Music
    Monitor:
    Acer AL711 TFT
    Gehäuse:
    Enermex CS-317 Silver Wizard II
    Netzteil:
    Enermex 431W
    Betriebssystem:
    Windows Vista HP
    Laufwerke:
    16x DVD-LW LitOn SOHD-16P9S /12x DVDRW LG GSA-4120B
    Sonstiges:
    Hauppauge Nexus-S

    Standard

    Zitat Zitat von Bazinaut
    sooo....gestern digital tv karte (hauppauge win-tv nova-S ) an den rechner gestöpselt und nach einigen schwierigkeiten zum laufen gebracht.

    kl. anmerkung:
    warum in drei teufels namen muss man dabei die firewall aussschalten oder sogar deinstallieren (sygate) damit man ein bild bekommt ?? is das bei allen digi tv karten so ? auch eine feste ip der karte vergeben (wird wie eine netzwerkkarte behandelt) und in die firewall eintragen hilft da nicht.

    naja erstmal egal.
    Das hängt damit zusammen, das man mit einer DVB-Karte auch DSL per Sat
    nutzen kann, dazu wird ein virtueller Netzwerkadapter installiert.
    Du mußt nur den Adapter in der Firewall freigeben und schon sollte
    es gehen.

    heute neues kabel direkt vom LNB gezogen angestöpselt und...nichts. nur noch ein ganz schwaches eingangssignal feststellbar (ca. 30%) und wohl deswegen kein bild oder videotext oder EPG.
    am LNB kabel kanns aber auch nicht liegen weil wenn ich das in den TV receiver stecke is alles paletti.

    das einzige abnormale was passiert ist, war das ich als ich die schraubverbindung hinten an der tv karte überprüfen wollte ich nen kleinen stromschlag bekommen habe (LNB kabel steht ja unter strom) und sich nach ca. 5sek. der rechner ausgeschalten hat. nach dem einschalten lief aber alles wieder. außer der tv karte mit dem schwachen signal. kann durch den schwachen stromschlag den ICH gespürt habe was an der tv karte beschädigt worden sein was solch ein symptom hervorrufen kann ?
    Es kann schon sein, das die LNB-Spannungsversorgung der Karte den
    Geist aufgegeben hat. Wie ist deine Sat-Verkabelung aufgebaut?
    Ist der Receiver direkt mit dem LNB verbunden?

  4. ganz schwaches signal mit digital tv karte #3
    Hardware - Kenner Avatar von Maddin86

    Mein System
    Maddin86's Computer Details
    CPU:
    AMD Athlon 2500+ AQZEA der auf 2400 Mhz kann
    Mainboard:
    ABIT NF7-S 2.0
    Arbeitsspeicher:
    2x512MB BlueMedia im Dualchannel
    Festplatte:
    160GB Samsung 80GB WD
    Grafikkarte:
    ATI RADEON 9700 Sapphire schwarzes Layout!!
    Soundkarte:
    Soundstorm des Abit
    Monitor:
    19" AOC
    Gehäuse:
    Chiectec Mesh LCX-01
    Netzteil:
    Seasonic S12-380
    Betriebssystem:
    Windows XP mit allen wichtigen Updates
    Laufwerke:
    CDRW; DVD-RW

    Standard

    also ich krieg eigentlich regelmäig eine von dem Sat Kabel gewischt, daran kanns net liegen...

  5. ganz schwaches signal mit digital tv karte #4
    Volles Mitglied
    Threadstarter
    Avatar von Bazinaut

    Mein System
    Bazinaut's Computer Details
    CPU:
    Intel Core 2 Duo E6400
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2*1024MB G.Skill PC800 GBNR + 2*1024MB MDT PC800
    Festplatte:
    Samsung SP2504C + Samsung HD200HJ
    Grafikkarte:
    ECS 8800GT passiv
    Soundkarte:
    Creative X-Fi "Extreme Music"
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Thermaltake Kandalf
    Netzteil:
    Enermax Modu82+ 525W
    Betriebssystem:
    Vista 64bit
    Laufwerke:
    DVD Brenner NEC 3500

    Standard

    das mit dem adapter in der firewall feigeben hatte ich ja gemacht aber führte bei mir zu keinem erfolg. aber ist ja jetzt auch nicht das problem.

    "normaler" TV receiver sowie Sat Karte sind direkt mit dem LNB verbunden. jeweils mit `nem extra kabel. wie geschrieben, das kabel des TV receivers nehmen bringt auch keinen erfolg.
    karte in nem anderen rechner funzt auch nicht. kein/zu schwaches signal

    ich glaub schon das da irgendetwas auf der karte zerschossen ist.

    firewall ist keine installiert.

  6. ganz schwaches signal mit digital tv karte #5
    Volles Mitglied Standardavatar

    Mein System
    RobertD's Computer Details
    CPU:
    Core2Duo E4400 mit real 2700MHz
    Mainboard:
    ASRock 4CoreDual-VSTA
    Arbeitsspeicher:
    2x1024MB Corsair ValueSelect
    Festplatte:
    Samsung 320GB / Maxtor MAXLINE III 250GB
    Grafikkarte:
    Radeon X850Pro@XT PE
    Soundkarte:
    SB X-FI Extreme Music
    Monitor:
    Acer AL711 TFT
    Gehäuse:
    Enermex CS-317 Silver Wizard II
    Netzteil:
    Enermex 431W
    Betriebssystem:
    Windows Vista HP
    Laufwerke:
    16x DVD-LW LitOn SOHD-16P9S /12x DVDRW LG GSA-4120B
    Sonstiges:
    Hauppauge Nexus-S

    Standard

    Zitat Zitat von Maddin86
    also ich krieg eigentlich regelmäig eine von dem Sat Kabel gewischt, daran kanns net liegen...
    Ich zitiere hier noch mal:

    nach ca. 5sek. der rechner ausgeschalten hat.
    Das heißt für mich, das es einen Kurzschluß gab, deshalb vermutlich halt
    die LNB-Stromversorgung.

    @Bazinaut
    Was passiert, wenn auch der Receiver eingeschalten ist, wie sieht es dann
    mit dem Signal aus? Dann wird ja das LNB mit Spannung versorgt, dh es sollte
    ein Signal, wenn auch nur auf einer Ebene, vorhanden sein.

  7. ganz schwaches signal mit digital tv karte #6
    Volles Mitglied
    Threadstarter
    Avatar von Bazinaut

    Mein System
    Bazinaut's Computer Details
    CPU:
    Intel Core 2 Duo E6400
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2*1024MB G.Skill PC800 GBNR + 2*1024MB MDT PC800
    Festplatte:
    Samsung SP2504C + Samsung HD200HJ
    Grafikkarte:
    ECS 8800GT passiv
    Soundkarte:
    Creative X-Fi "Extreme Music"
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Thermaltake Kandalf
    Netzteil:
    Enermax Modu82+ 525W
    Betriebssystem:
    Vista 64bit
    Laufwerke:
    DVD Brenner NEC 3500

    Standard

    nö, dann passiert auch nix. signalstärke steht unverändert bei ca. 30% bei ca. 3,8db .

    ob der receiver an ist, ist doch auch eigentlich egal !? wie gesagt, receiver und karte haben jeweils ein separates kabel zum LNB .

  8. ganz schwaches signal mit digital tv karte #7
    Volles Mitglied Standardavatar

    Mein System
    RobertD's Computer Details
    CPU:
    Core2Duo E4400 mit real 2700MHz
    Mainboard:
    ASRock 4CoreDual-VSTA
    Arbeitsspeicher:
    2x1024MB Corsair ValueSelect
    Festplatte:
    Samsung 320GB / Maxtor MAXLINE III 250GB
    Grafikkarte:
    Radeon X850Pro@XT PE
    Soundkarte:
    SB X-FI Extreme Music
    Monitor:
    Acer AL711 TFT
    Gehäuse:
    Enermex CS-317 Silver Wizard II
    Netzteil:
    Enermex 431W
    Betriebssystem:
    Windows Vista HP
    Laufwerke:
    16x DVD-LW LitOn SOHD-16P9S /12x DVDRW LG GSA-4120B
    Sonstiges:
    Hauppauge Nexus-S

    Standard

    Das ist nicht egal, denn das LNB bezieht seine Betriebsspannung aus
    der Versorgungsspannung des Receivers oder der DVB-Karte.
    Ansonsten würdest du ja nix empfangen.

    Hast du überhaupt schon ein Bild, oder betrifft die 30% alle Transponder?

  9. ganz schwaches signal mit digital tv karte #8
    Volles Mitglied
    Threadstarter
    Avatar von Bazinaut

    Mein System
    Bazinaut's Computer Details
    CPU:
    Intel Core 2 Duo E6400
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2*1024MB G.Skill PC800 GBNR + 2*1024MB MDT PC800
    Festplatte:
    Samsung SP2504C + Samsung HD200HJ
    Grafikkarte:
    ECS 8800GT passiv
    Soundkarte:
    Creative X-Fi "Extreme Music"
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Thermaltake Kandalf
    Netzteil:
    Enermax Modu82+ 525W
    Betriebssystem:
    Vista 64bit
    Laufwerke:
    DVD Brenner NEC 3500

    Standard

    hohoo...habe soeben gemerkt das ich Deutsche Welle TV empfangen kann. pegel bei 70%

    aber nur dieser sender

    hab jetzt nochmal nen neuen sendersuchlauf gemacht und irgendwelche spanischen pay tv sender kommen mit fast voller signalstärke. aber kein rtl,zdf,ard,vox......


ganz schwaches signal mit digital tv karte

Besucher kamen mit folgenden Begriffen auf die Seite:

vom receiver kleinen stromschlag bekommen

schwaches Signal bei digitalTV

lnb schwaches antennensignal

tv karte schwaches signal

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.