Probleme mit dem nVidis Video

Diskutiere Probleme mit dem nVidis Video im Video, Videoschnitt, Videobearbeitung Forum im Bereich Video, Bild, Grafik, Homepage; Mahlzeit, ich habe ein Problem mit dem Mediaplayer. Bei dem nVidia Clip kommt zwar der Ton, aber es erschein kein Bild. Das selbe Problem habe ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Probleme mit dem nVidis Video #1
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Mahlzeit,

    ich habe ein Problem mit dem Mediaplayer. Bei dem nVidia Clip kommt zwar der Ton, aber es erschein kein Bild.
    Das selbe Problem habe ich auch mit Power DVD.
    Aber sollte der Mediaplayer das Format nicht beherrschen, oder zumindest den Codec automatisch herunterladen?
    Was mach ich falsch?

  2. Standard

    Hallo DreamCatcher,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit dem nVidis Video #2
    Computer Doktor Avatar von -dOm-

    Standard

    hi welche codecs hast du denn installiert?
    hast du den DivX ??

    das automatische runterladen kann man auch abschalten, z.b. XP Antispy macht dies !

  4. Probleme mit dem nVidis Video #3
    Volles Mitglied Standardavatar

    Standard

    Tja, da bist du nicht der einzige. Bei mir funktioniert ja noch nicht mal das Abspielen des Videos. Der Mediaplayer versucht zwar den Codec runterzuladen, findet aber nix. Nachdem ich aber deine Beschreibung gelesen habe, ist mir der verdacht gekommen, dass der ganze Clip in DivX codiert ist ... Kann aber nicht sein, da es eine WMV-Datei ist. Oder doch?
    Weiss einer da mehr?

    MFG hajo23

  5. Probleme mit dem nVidis Video #4
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    ist das bei allen Videos so das sie net abspielt werden oder nur bei einzelnen

  6. Probleme mit dem nVidis Video #5
    PC Schrauber
    Threadstarter
    Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Jo,

    das DivX Bundle mit Player in der Version 5.05 ist drauf. Mit dem Player habe ich auch versucht das teil zu öffnen, doch der will nur DivX oder .AVI Dateien.

    Bei XPAntiSpy habe ich den automatischen Codecdownload nicht deaktivieren lassen, denn bei mir kommt auch andauernd, wie bei HAJO23, "Verbindung wird hergestellt...", doch dann findet er nichts.

    Wie gehts weiter?

  7. Probleme mit dem nVidis Video #6
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Welche Version des Mediablähers hast du denn installiert? Hast du die Probleme mit 9.0 oder früher?

    Gruß

  8. Probleme mit dem nVidis Video #7
    PC Schrauber
    Threadstarter
    Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    der Mediabläher :-) ist Version 8.blabla
    Halt Win XP SP1 und noch ein Sammelpatch für'n IE. Die 9er Version wollte ich nicht wegen diesem komischen Lizenzmüll von Microdoof, will mir von Denen halt nichts vorschreiben lassen.
    Sollte ich trotzdem auf den 9er umsteigen? Vielleicht sit das wieder so ein Supporttrick, wie bei Win 98.

  9. Probleme mit dem nVidis Video #8
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    vielleicht ist das Video auch beschädigt oder es ist irgendnen komischer Audio oder Videocodec denn man brauch


Probleme mit dem nVidis Video

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.