Fotos im Microsoft Internet Explorer

Diskutiere Fotos im Microsoft Internet Explorer im Webseitengestaltung, Programmierung, Suchmaschinenoptimierung Forum im Bereich Video, Bild, Grafik, Homepage; Ich hab da fürn freund ne page gemacht. die geht auch gut aber wenn man die page mit dem ie von microsoft ladet (alles andere ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Fotos im Microsoft Internet Explorer #1
    Junior Mitglied Avatar von danias

    Mein System
    danias's Computer Details
    CPU:
    Intel Pentium 4 Prescott 3,4 Ghz HT
    Mainboard:
    MSI 915P Neo2-Platinum
    Arbeitsspeicher:
    2X Kingston HyperX DDR2 533
    Festplatte:
    WD Raptor WD740ADFD 74GB, 2x WD Caviar SE WD2000JD 200GB
    Grafikkarte:
    XFX GF 7800 GT 256MB PCI-E
    Soundkarte:
    Intel HD Audio 9.1
    Monitor:
    HANNS G HW191D
    Netzteil:
    Tagan 470Watt
    Betriebssystem:
    Windows XP Prof. SP 2
    Laufwerke:
    LG DVD-RAM GSA-4163D | LITEON DVD-ROM LTD 163D

    Böse Fotos im Microsoft Internet Explorer

    Ich hab da fürn freund ne page gemacht. die geht auch gut aber wenn man die page mit dem ie von microsoft ladet (alles andere geht außer die fotos) die kann er leider nicht finden (fehler nur im ie browser) .Was kann man da machen oder wo muss man aufpassen wenn ich fotos auf ne page einbauen das die auch beim ie angezeigt werden. (es sind nur .jpg datein die mit einer digi cam gemacht worden, aber die .jpg datein der page grafiken gehen) .die page wird mit dem macromedia dreamweaver gemacht. (diesen fehler habe ich auch schon auf anderen webpages beobachtet

  2. Standard

    Hallo danias,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Fotos im Microsoft Internet Explorer #2
    xoa
    xoa ist offline
    Hardware Freak Standardavatar

    Mein System
    xoa's Computer Details

    Standard

    Warscheinlich werden Medien vom IE (Bilder, Musik...) nicht zugelassen, bzw. blockiert! Kontrolliere deine Einstellungen im IE under EXTRAS>INTERNETOPTIONEN, dann unter SICHERHEIT!

  4. Fotos im Microsoft Internet Explorer #3
    Junior Mitglied
    Threadstarter
    Avatar von danias

    Mein System
    danias's Computer Details
    CPU:
    Intel Pentium 4 Prescott 3,4 Ghz HT
    Mainboard:
    MSI 915P Neo2-Platinum
    Arbeitsspeicher:
    2X Kingston HyperX DDR2 533
    Festplatte:
    WD Raptor WD740ADFD 74GB, 2x WD Caviar SE WD2000JD 200GB
    Grafikkarte:
    XFX GF 7800 GT 256MB PCI-E
    Soundkarte:
    Intel HD Audio 9.1
    Monitor:
    HANNS G HW191D
    Netzteil:
    Tagan 470Watt
    Betriebssystem:
    Windows XP Prof. SP 2
    Laufwerke:
    LG DVD-RAM GSA-4163D | LITEON DVD-ROM LTD 163D

    Standard

    Nein da dran liegt es leider nicht. aber danke für die info

  5. Fotos im Microsoft Internet Explorer #4
    xoa
    xoa ist offline
    Hardware Freak Standardavatar

    Mein System
    xoa's Computer Details

    Standard

    PAssiert das nur mit dem IE auf deinem Rechner oder auch auf anderen Rechnern die den IE nutzen?

  6. Fotos im Microsoft Internet Explorer #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Klingt zwar nach Spam, sage es trotzdem:
    Wenn es in allen Browsern (außer IE) richtig funktioniert, dann hast Du es richtig gemacht. Denn der IE hält sich nämlich nicht an die Standards!

    Ist die Page erriechbar, so dass wir die sehen können (also nicht nur auf der Platte und muss noch hochgeladen werden)?

  7. Fotos im Microsoft Internet Explorer #6
    Junior Mitglied
    Threadstarter
    Avatar von danias

    Mein System
    danias's Computer Details
    CPU:
    Intel Pentium 4 Prescott 3,4 Ghz HT
    Mainboard:
    MSI 915P Neo2-Platinum
    Arbeitsspeicher:
    2X Kingston HyperX DDR2 533
    Festplatte:
    WD Raptor WD740ADFD 74GB, 2x WD Caviar SE WD2000JD 200GB
    Grafikkarte:
    XFX GF 7800 GT 256MB PCI-E
    Soundkarte:
    Intel HD Audio 9.1
    Monitor:
    HANNS G HW191D
    Netzteil:
    Tagan 470Watt
    Betriebssystem:
    Windows XP Prof. SP 2
    Laufwerke:
    LG DVD-RAM GSA-4163D | LITEON DVD-ROM LTD 163D

    Standard

    nein das ist leider nicht nur bei das prop.

  8. Fotos im Microsoft Internet Explorer #7
    Junior Mitglied
    Threadstarter
    Avatar von danias

    Mein System
    danias's Computer Details
    CPU:
    Intel Pentium 4 Prescott 3,4 Ghz HT
    Mainboard:
    MSI 915P Neo2-Platinum
    Arbeitsspeicher:
    2X Kingston HyperX DDR2 533
    Festplatte:
    WD Raptor WD740ADFD 74GB, 2x WD Caviar SE WD2000JD 200GB
    Grafikkarte:
    XFX GF 7800 GT 256MB PCI-E
    Soundkarte:
    Intel HD Audio 9.1
    Monitor:
    HANNS G HW191D
    Netzteil:
    Tagan 470Watt
    Betriebssystem:
    Windows XP Prof. SP 2
    Laufwerke:
    LG DVD-RAM GSA-4163D | LITEON DVD-ROM LTD 163D

    Standard

    ja die page ist online. www.lahmenhofmihm.de.vu (achtung es kann mit dem ie 5 noch ein porp. gebe (es steht dan in der statusleiste es sind fehler aufgetreten) aber mit dem ie 6 sind eigentlcih nur die bilder

  9. Fotos im Microsoft Internet Explorer #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Die Seite geht (habe Firefox 1.0.7), Fotos werden angezeigt und bei Klick auch vergrößert. Liegt daran, dass das JavaScript vom IE nicht den Standards entspricht. Nur das mit dem "Lahmenhof Mihm" in der Mitte geht nicht ("das Mihm"), ist aber eh im Aufbau...

    Edit: Kannst ja die Seite mit M$ Frontpage gestalten, allerdings können dann nur die Leute mit IE drauf (Grund siehe oben)...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Fotos im Microsoft Internet Explorer-mihm.jpg  


Fotos im Microsoft Internet Explorer

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.