Age of Empires 2

Diskutiere Age of Empires 2 im Zocker-Treffpunkt Forum im Bereich PC Games, Spiele; Von mir aus kann es losgehen... IP ?!...



Thema geschlossen + Neues Thema erstellen
Seite 10 von 13 ErsteErste ... 89101112 ... LetzteLetzte
Ergebnis 73 bis 80 von 104
 
  1. Age of Empires 2 #73
    TecCentral - Ehrenmitglied
    Threadstarter
    Avatar von Roland von Gilead

    Standard

    Von mir aus kann es losgehen...

    IP ?!

  2. Standard

    Hallo Roland von Gilead,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Age of Empires 2 #74
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    ip: 83.64.2.252

  4. Age of Empires 2 #75
    TecCentral - Ehrenmitglied
    Threadstarter
    Avatar von Roland von Gilead

    Standard

    Funzt ma wieder nich :8

  5. Age of Empires 2 #76
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    ich hab heute den router drann... was muss ich da denn alles einstellen?

  6. Age of Empires 2 #77
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    neue IP: 81.223.155.237

  7. Age of Empires 2 #78
    TecCentral - Ehrenmitglied
    Threadstarter
    Avatar von Roland von Gilead

    Standard

    Originally posted by andi@DT@22. Feb. 2004, 18:03
    ich hab heute den router drann... was muss ich da denn alles einstellen?
    Gute Frage *g*

    Ob das mit der MSN Gaming Zone so einwandfrei klappt weiss ich net :8

    @Meister : Du wolltest doch auch mitzocken oder ? Hast du auch nen Router ? Probier du doch mal zu connecten...

  8. Age of Empires 2 #79
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    wurst, sonst nehm ich den router zum zocken weg...

  9. Age of Empires 2 #80
    TecCentral - Ehrenmitglied
    Threadstarter
    Avatar von Roland von Gilead

    Standard

    Originally posted by andi@DT@22. Feb. 2004, 18:07
    wurst, sonst nehm ich den router zum zocken weg...
    Wenn ich wenigstens wüsste ob es an dir oder an mir liegt *g*


Age of Empires 2

Besucher kamen mit folgenden Begriffen auf die Seite:

fang endlich an age
age of empires upstream

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.