Age of Empires 2

Diskutiere Age of Empires 2 im Zocker-Treffpunkt Forum im Bereich PC Games, Spiele; Wieso hasten nu schon wieder ne andere IP ? Da kann doch keine Sau connecten :2...



Thema geschlossen + Neues Thema erstellen
Seite 11 von 13 ErsteErste ... 910111213 LetzteLetzte
Ergebnis 81 bis 88 von 104
 
  1. Age of Empires 2 #81
    TecCentral - Ehrenmitglied
    Threadstarter
    Avatar von Roland von Gilead

    Standard

    Wieso hasten nu schon wieder ne andere IP ? Da kann doch keine Sau connecten :2

  2. Standard

    Hallo Roland von Gilead,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Age of Empires 2 #82
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    router ist weg... nun sollte alles ohne probs gehen

    profx kam gestern bei mir ganz normal ins spiel

    IP: 81.223.242.154

  4. Age of Empires 2 #83
    Senior Mitglied Avatar von meister

    Mein System
    meister's Computer Details
    CPU:
    Phenom II X4 945 EE
    Mainboard:
    Gigabyte GA-790XTA-UD4
    Arbeitsspeicher:
    4 GB Adata DDR3 1333
    Festplatte:
    Intel 80 GB SSD - 1,5 TB WD
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 203B
    Gehäuse:
    CS 1019
    Netzteil:
    Enermax Liberty 400W
    Betriebssystem:
    W7 UE

    Standard

    Ja habe auch nen Router, komm auch nicht rein (Kann auch kein Spiel hosten).

  5. Age of Empires 2 #84
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    luni ist schon da...

    ja dann nehmts halt die router weg... kann ich ja auch. kabel umstecken und passt

  6. Age of Empires 2 #85
    Senior Mitglied Avatar von meister

    Mein System
    meister's Computer Details
    CPU:
    Phenom II X4 945 EE
    Mainboard:
    Gigabyte GA-790XTA-UD4
    Arbeitsspeicher:
    4 GB Adata DDR3 1333
    Festplatte:
    Intel 80 GB SSD - 1,5 TB WD
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 203B
    Gehäuse:
    CS 1019
    Netzteil:
    Enermax Liberty 400W
    Betriebssystem:
    W7 UE

    Standard

    Ohne Router klappts :cu

  7. Age of Empires 2 #86
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    81.223.155.46

    irgendwie war meine verbindung weg

  8. Age of Empires 2 #87
    TecCentral - Ehrenmitglied
    Threadstarter
    Avatar von Roland von Gilead

    Standard

    Habt ihr gestern gezockt oder net? :2

  9. Age of Empires 2 #88
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    ja, alter die ham mich fertiggemacht.... bin ja voll lahm geworden bei dem game.... traurig


    übrigens.... 2 leute bei mir eingeloggt verursacht <2,0kb UL

    also kann man da auch mit einer 16kb leitung locker 5-6 leute hosten


    EDIT: beim nächsten mal zock ma des expansion pack, wegen der scheiss kornfelder. das geht voll am wecker wenn man da jedesmal nachsähen muss.


    btw.... mal so mit 8 leuten wäre wirklich interessant


Age of Empires 2

Besucher kamen mit folgenden Begriffen auf die Seite:

fang endlich an age
age of empires upstream

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.