Probleme mit CS : CZ

Diskutiere Probleme mit CS : CZ im Zocker-Treffpunkt Forum im Bereich PC Games, Spiele; Hi, hab mir gerade Steam installiert. Alle möglichen Updates runtergeladen,klappte alles bestens..... Aber wenn ich zu einem Server connecten will bleibt er im Ladebalken bei ...



 
  1. Probleme mit CS : CZ #1
    Hardware Freak Avatar von Ollekalle

    Mein System
    Ollekalle's Computer Details
    CPU:
    Athlon XP 1800+
    Mainboard:
    Epox 8k3a+
    Arbeitsspeicher:
    2 * 512 MB MDT
    Festplatte:
    Seagate 80 GB + Hitachi 250 GB
    Grafikkarte:
    Geforce 4 Ti
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 930 BF
    Gehäuse:
    Chieftec CS 601
    Netzteil:
    Be Quiet! irgendwas
    Betriebssystem:
    Win XP Prof
    Laufwerke:
    Lite-On CD-Brenner und Plextor PX-716A DVD-Brenner

    Standard Probleme mit CS : CZ

    Hi,

    hab mir gerade Steam installiert.
    Alle möglichen Updates runtergeladen,klappte alles bestens.....

    Aber wenn ich zu einem Server connecten will bleibt er im Ladebalken bei ' Ressourcen werden in Pre-Cache gespreichert' hängen und reagiert nich mehr....

    Hoffe ihr könnt mir helfen....

  2. Standard

    Hallo Ollekalle,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit CS : CZ #2
    Hardware Freak
    Threadstarter
    Avatar von Ollekalle

    Mein System
    Ollekalle's Computer Details
    CPU:
    Athlon XP 1800+
    Mainboard:
    Epox 8k3a+
    Arbeitsspeicher:
    2 * 512 MB MDT
    Festplatte:
    Seagate 80 GB + Hitachi 250 GB
    Grafikkarte:
    Geforce 4 Ti
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 930 BF
    Gehäuse:
    Chieftec CS 601
    Netzteil:
    Be Quiet! irgendwas
    Betriebssystem:
    Win XP Prof
    Laufwerke:
    Lite-On CD-Brenner und Plextor PX-716A DVD-Brenner

    Standard

    keiner ne Idee?
    Will heute noch einw enig zocken =)

  4. Probleme mit CS : CZ #3
    Computer - Papst Avatar von BassBoXX

    Standard

    Hmmm... Steam halt :P

    Schonmal Steam nochmal neugemacht?

  5. Probleme mit CS : CZ #4
    Hardware Freak Avatar von .c|ha0s

    Mein System
    .c|ha0s's Computer Details
    CPU:
    AMD Athlon X2 3800+ @ 2600Mhz|Thermalright SI-120
    Mainboard:
    Abit AN8-SLI
    Arbeitsspeicher:
    1024 curical ballistix tracer pc-4000 (Defekt atm)
    Festplatte:
    All 230gig (WD-80gig,WD-Raptor 74gig,Hitachi Sata2 80gig)
    Grafikkarte:
    Ponit of View Geforce 7800GT
    Soundkarte:
    Sennheiser 155, 7.1 @ Abit
    Monitor:
    19" Flatron (TFT)
    Gehäuse:
    TT Tsunami black line (Window)
    Netzteil:
    be Quiet! 420W black line
    3D Mark 2005:
    8242
    Betriebssystem:
    Win Pro SP1
    Laufwerke:
    DvD, DvD-burner @ LG

    Standard

    Hmm wenn steam alles geladen hat müsste es ja funzen..
    sehr sehr komisch :S.
    Vielleicht braucht er ja zum anfang bissen zeit alles zu laden musst mal nen ppar mins warten.
    ______________________


    MFG .c|ha0s

    Against-TCPA
    Mein System*Updated* >KLICK<

  6. Probleme mit CS : CZ #5
    Hardware Freak
    Threadstarter
    Avatar von Ollekalle

    Mein System
    Ollekalle's Computer Details
    CPU:
    Athlon XP 1800+
    Mainboard:
    Epox 8k3a+
    Arbeitsspeicher:
    2 * 512 MB MDT
    Festplatte:
    Seagate 80 GB + Hitachi 250 GB
    Grafikkarte:
    Geforce 4 Ti
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 930 BF
    Gehäuse:
    Chieftec CS 601
    Netzteil:
    Be Quiet! irgendwas
    Betriebssystem:
    Win XP Prof
    Laufwerke:
    Lite-On CD-Brenner und Plextor PX-716A DVD-Brenner

    Standard

    Zitat Zitat von .c|ha0s
    Hmm wenn steam alles geladen hat müsste es ja funzen..
    sehr sehr komisch :S.
    Vielleicht braucht er ja zum anfang bissen zeit alles zu laden musst mal nen ppar mins warten.
    Yo,werd ich tun...danach werd ich dann Steam halt nochma neu installieren...

    So:funktioniert jetzt alles...hab ihn einfach ewig laden lassen und denn gings auf einmal....na ja.....in CS bin ich aber trotzdem schlecht =)

  7. Probleme mit CS : CZ #6
    Hardware Freak Avatar von .c|ha0s

    Mein System
    .c|ha0s's Computer Details
    CPU:
    AMD Athlon X2 3800+ @ 2600Mhz|Thermalright SI-120
    Mainboard:
    Abit AN8-SLI
    Arbeitsspeicher:
    1024 curical ballistix tracer pc-4000 (Defekt atm)
    Festplatte:
    All 230gig (WD-80gig,WD-Raptor 74gig,Hitachi Sata2 80gig)
    Grafikkarte:
    Ponit of View Geforce 7800GT
    Soundkarte:
    Sennheiser 155, 7.1 @ Abit
    Monitor:
    19" Flatron (TFT)
    Gehäuse:
    TT Tsunami black line (Window)
    Netzteil:
    be Quiet! 420W black line
    3D Mark 2005:
    8242
    Betriebssystem:
    Win Pro SP1
    Laufwerke:
    DvD, DvD-burner @ LG

    Standard

    hehe sag ich doch fast das gleiche prob. hatte ich nähmlich auch.. hatte ihm einfach laden lassen und auf einmal schwupps ging es.
    ______________________


    MFG .c|ha0s

    Against-TCPA
    Mein System*Updated* >KLICK<


Probleme mit CS : CZ

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.